Jump to content
spark

Hablemos de rodillos. [Mis andaduras y desventuras] Peso originales 12.3gr.

Recommended Posts

He conseguido con el papel de plata agregarle un gramo a los Naraku de prueba, se queda bastante fijo, yo creo que agregándole un fijador instantáneo quizás no se mueva. 

Share this post


Link to post
Share on other sites

 

Con tus antecedentes de que se giraban los rodillos tipo Pulley y lo que cuentas ahora, puede ser que lo que le ocurra a tu variador es que se te agarre el bulón, bien por suciedad, o por defecto de ajuste con el cojinete, si se agarra este, no deja abrir ni cerrar el variador quedándose en posición fija, subiendo las r.p.m. sin subir se velocidad.

Te aconsejo que lo revises bien, el bulón debe pasar con suavidad en la polea móvil del variador, que es donde está el cojinete, y ese ajuste tiene que estar muy limpio y sin nada de grasa .

También hay que revisar el filtro que hay en la tapa de transmisión para que no esté saturado y dejé pasar el aire necesario para refrigerar la correa y embrague, si la correa se calienta en exceso se desgasta más y se ensucia el bulón y rodillos de polvo.

Un saludo

 

spark likes this

Share this post


Link to post
Share on other sites
Hace 53 minutos , Tiritos dijo:

 

Con tus antecedentes de que se giraban los rodillos tipo Pulley y lo que cuentas ahora, puede ser que lo que le ocurra a tu variador es que se te agarre el bulón, bien por suciedad, o por defecto de ajuste con el cojinete, si se agarra este, no deja abrir ni cerrar el variador quedándose en posición fija, subiendo las r.p.m. sin subir se velocidad.

Te aconsejo que lo revises bien, el bulón debe pasar con suavidad en la polea móvil del variador, que es donde está el cojinete, y ese ajuste tiene que estar muy limpio y sin nada de grasa .

También hay que revisar el filtro que hay en la tapa de transmisión para que no esté saturado y dejé pasar el aire necesario para refrigerar la correa y embrague, si la correa se calienta en exceso se desgasta más y se ensucia el bulón y rodillos de polvo.

Un saludo

 

Esto que he comentado es la primera vez que me pasa. El bulón va perfecto además lo limpié a conciencia junto al variador y su funcionamiento es perfecto. 

Es que ahora acelera mucho es un cohete, saliendo suave enseguida se va a las 7000 rpm fácil, saliendo a fondo sube hasta las 8600 rpm. 

Yo creo que es el peso ligero de los rodillos. 

Share this post


Link to post
Share on other sites

por si sirve de ayuda y aunque mi moto no sea la misma....yo tengo la k-xct y les puse los de aliexpress (con tanto leer ya no recuerdo que peso eran los mios y cual les puse,tambien tengo variador malossi que venia con otros rodillos menos pesados) y llevo un mes y pico llendo a trabajar y no se me han dado la vuelta,ni pisandole fuerte ni a velocidad media-alta ni nada,los he desmontado 2 veces porque tengo otros problemas como vibraciones y demas y siempre que los quito estan en su sitio.a mi me van bien teniendo como digo en cuenta que el variador es otro y la moto tiene de todo tipo de problemas como tirones en frio,vibraciones etc pero en ese tema por ahora toco madera que me van bien.simplemente para que los tengais en cuenta y por cierto,mi correa vibra mucho y nada.

spark likes this

Share this post


Link to post
Share on other sites
En 12/2/2019 en 12:57 , spark dijo:

Gracias por tu comentario Sargoss pero si le cambio a 15gr estare igual que ahora, comentabais en varios hilos que los pulley se tenian que poner de 12gr. El caso es que quiero cambiarlo porque me encuentro que a veces la motor sube mas de vueltas y otras veces no, quiero mirar que pasa en la transmision y asi de paso le meto otros rodillos.

entre que se te dan la vuelta los rodillos pulley e imitacion y eso de que a veces al acelerar notas que se revoluciona mas y otras veces menos....como te comenta tiritos es posible que tengas el problema en el variador....antes de comprarme mi moto,era de un familiar y la cojia para trabajar con ellos,solo he tenido una motillo de 49 desde hace 5 años por lo que de motos se poquisimo,el caso es que el primer dia que la pruevo (ibamos con manos libres todo el rato) le comento que la moto va como el cul*,que al acelerar es como si se quedase trabada y le costase mucho subir y otras veces parece que sube bien de velocidad (ademas vibrabra una burrada cuando hacia eso) le comento que tiene pinta de transmision y que pueden ser los rodillos desgastados y descompensados por eso la vibracion (el es motero de motos grandes pero muy muy dejado) me dice que su mujer no a notado nada pero que luego la mirariamos....efectivamente 2 rodillos planos y comidos hasta el "hueso"....ponemos rodillos nuevos y la moto va canela!!!!! sin vibracion y sube de velocidad constante.....tema arreglado.....a los 2 dias la moto hace lo mismo pero sin vibrar,aceleras y a veces se revoluciona pero como que le cuesta recuperar y si sueltas el acelerador y dejas bajar la velocidad y vuelves a acelerar,a veces si iba bien y otra no....la desmonto y engraso el variador.....la moto perfecta ese dia....al dia siguiente otra vez igual y al mecanico....conclusion...el eje del variador o bulon  estaba desgastado por los km y por llevarlo descompensado y ser un dejao asi que en lugar de deslizarse y abrirse o cerrarse, "bailaba" con la olgura y se atrancaba por eso no subia bien y al engrasarlo iba bien ese dia,le puso un malossi ( y aparte de ser otra moto) se le quito ese problema.

lo digo porque es posible que como se te atranque un poquito el variador por desgaste o por algun mal funcionamiento,pueda ser que no vuelve a cerrarse todo lo rapido que deve y por eso se te giran los rodillos,igual te han puesto alguna arandela donde no devia o algo y se abre mas o se cierra mas tarde o algo,mi familiar al poner el malossi puso una arandela donde no iba (no se si delante o detras) y la moto en salidas se ponia en 9000 rpm para salir de normal! en cuanto la puso en su sitio bajo un poco mas las rpm y ya fue cuando me la compre yo y como no me gusta salir ni circular tan revolucionado,fue cuando les puse los de aliexpress imitacion a los pulley con el malossi (porque el variador original al parecer lo tiro,queria hacer pruebas y tal) y le puse creo que un gramo menos o medio gramo menos que los que llevaba de casa para intentar imitar el comportamiento de serie y con todo ese popurri de configuracion y 65.000 kilometracos,no se me giran.

Tiritos and spark like this

Share this post


Link to post
Share on other sites

por otro lado,yo un dia para ponerles peso a los rodillos (momentaneamente y para hacer experimentos) lo que hice es usar plomos de pesca (material similar en densidad y maleabilidad al estaño) o perdigones de las armas de aire comprimido,para meterlos dentro de los rodillos,luego los prensaba a martillazos y un botador y al ser un material tan blandito,este se deformaba y expandia y se agarraba a las pareces del rodillo,1 gota de super glue para que no se soltaran con la calor por eso de la dilatacion y las inercias (que me pasó, por eso de echarle una gota o 2 de pegamento) y luego tan facil como con una broca grande,ir quitando material que es super sencillo al ser tan blando e ir pesando.los dejé todos al mismo gramaje hasta con decimas.

no se si sera muy cutre o no pero ahi esta la idea,ya vosotros vereis que haceis o si os sirve de inspiracion jajaajja

spark and Tiritos like this

Share this post


Link to post
Share on other sites
Hace 4 horas, cordobitax dijo:

por otro lado,yo un dia para ponerles peso a los rodillos (momentaneamente y para hacer experimentos) lo que hice es usar plomos de pesca (material similar en densidad y maleabilidad al estaño) o perdigones de las armas de aire comprimido,para meterlos dentro de los rodillos,luego los prensaba a martillazos y un botador y al ser un material tan blandito,este se deformaba y expandia y se agarraba a las pareces del rodillo,1 gota de super glue para que no se soltaran con la calor por eso de la dilatacion y las inercias (que me pasó, por eso de echarle una gota o 2 de pegamento) y luego tan facil como con una broca grande,ir quitando material que es super sencillo al ser tan blando e ir pesando.los dejé todos al mismo gramaje hasta con decimas.

no se si sera muy cutre o no pero ahi esta la idea,ya vosotros vereis que haceis o si os sirve de inspiracion jajaajja

La idea es buena, pero el problema de todas esas cosas es la alta temperatura que cogen los rodillos (yo llegué a hacer tapones de plástico y los derritió) la temperatura y los cambios de caliente a frío pueden dar al traste con los adhesivos y con materiales blandos como el plomo, ya que al dilatar se aprieta contra las paredes del rodillo, al ser tan deformable plásticamente, se adaptan a esa medida y al enfriarse se quedan holgueros y se mueven.

Por otra parte, ya digo, que mientras los rodillos estén apretados entre plato de rampas y variador, no se pueden girar, pero si pierden el apriete por atascarse el bulón y el muelle de compensación no puede ajustar la polea contra los rodillos, se pierde el contacto del plato de rampas, y se descolocan al no ser redondos, no hay otro motivo. En los Techpulley si se dan las mismas condiciones pueden pasar cosas raras como describe el compañero spark.

Un saludo

Edited by Tiritos
spark and lord486 like this

Share this post


Link to post
Share on other sites

Buenos días os comento a los dos que el bulón funciona bien, al montar los TechPulley estuve jugando con el después de limpiarlo y su funcionamiento era correcto y no se atascaba. 

El que si me da algo más de problemas es la rampa de empuje, tengo que buscarle la posición buena porque no va fino, esto pasa desde siempre y quizás aquí está el problema desde que la moto es nueva, aun así en su posición no se atasca en frío, quizás en caliente cambie la cosa. 

El funcionamiento del variador va bien, con los rodillos redondos no tengo estos problemas y hasta que compré los TechPulley el problema que comenté antes (95km/h) jamás me había pasado antes, así que el problema creo que viene con el peso de los TechPulley. 

Lo que haré para añadirle peso será ponerle tacos de nylon del mismo diámetro que el rodillo, lo que no se si llegará al gramo o me pasaré ya tendré que ajustar con la báscula y hacerlo bien para que quede equilibrado. 

Más tarde desmontare para quitar los TechPulley y me fijaré bien a ver si veo algo raro. 

Os mantengo informados. 

Tiritos likes this

Share this post


Link to post
Share on other sites
Hace 19 minutos , spark dijo:

Buenos días os comento a los dos que el bulón funciona bien, al montar los TechPulley estuve jugando con el después de limpiarlo y su funcionamiento era correcto y no se atascaba. 

El que si me da algo más de problemas es la rampa de empuje, tengo que buscarle la posición buena porque no va fino, esto pasa desde siempre y quizás aquí está el problema desde que la moto es nueva, aun así en su posición no se atasca en frío, quizás en caliente cambie la cosa. 

El funcionamiento del variador va bien, con los rodillos redondos no tengo estos problemas y hasta que compré los TechPulley el problema que comenté antes (95km/h) jamás me había pasado antes, así que el problema creo que viene con el peso de los TechPulley. 

Lo que haré para añadirle peso será ponerle tacos de nylon del mismo diámetro que el rodillo, lo que no se si llegará al gramo o me pasaré ya tendré que ajustar con la báscula y hacerlo bien para que quede equilibrado. 

Más tarde desmontare para quitar los TechPulley y me fijaré bien a ver si veo algo raro. 

Os mantengo informados. 

Buenas,

Opino como los demás compañeros; que los rodillos Techpulley (ni ningún otro) pueden ser los causantes del problema que describes. en tu caso, con solo 11gr. seguramente te estés quedando "corto" y hagan que la moto vaya siempre muy revolucionada, e incluso que no sean capaces de desarrollar más de 95Km/h en llano.

Si ya has revisado el bulón y está bien (perfectamente liso sin deformaciones), tendrás que revisar la semipolea móvil, pero sobre todo cómo encaja en ésta el plato de contención de los rodillos. Si como comentas tienes que buscar la posición correcta para que encaje es muy posible que cuando se abra por efecto de los rodillos, tampoco encuentre su posición cuando los rodillos dejen de empujar.

Saludos,

Tiritos and spark like this

Share this post


Link to post
Share on other sites

Bueno os comento acabo de venir de quitar los TechPulley y estaban bien montados, he probado el bulón y perfecto, no tiene holguras, se desliza muy bien y no veo ningún tipo de deformación. Lo de la rampa de empuje también va bien se desliza correctamente, así que por eliminación es el peso de los rodillos. 

Ya os digo esto que me ha hecho con los TechPulley es la primera vez. Le he vuelto a poner los Naraku mientras me preparo todo para agregarle peso así tengo la moto operativa por si la necesito. 

Más tarde pesare los TechPulley a ver si su supuesto peso es correcto. 

Tiritos likes this

Share this post


Link to post
Share on other sites

Te fijaste si el eje de cigueñal donde va montado el plato de rampas esta estriado, o es liso? Porque la GD300 lleva el eje liso, y si no se aprieta al par correpondiente patina el plato, y del calor generado hace que el bulón se bloquee contra el cojinete de la polea movil.

Un saludo.

lord486 and spark like this

Share this post


Link to post
Share on other sites
Hace 2 horas, Tiritos dijo:

Te fijaste si el eje de cigueñal donde va montado el plato de rampas esta estriado, o es liso? Porque la GD300 lleva el eje liso, y si no se aprieta al par correpondiente patina el plato, y del calor generado hace que el bulón se bloquee contra el cojinete de la polea movil.

Un saludo.

El de la 125 o el mío es estriado y está perfecto. 

Share this post


Link to post
Share on other sites
Hace 40 minutos , spark dijo:

El de la 125 o el mío es estriado y está perfecto. 

Vale, si lo lleva estriado perfecto,así no patina.

spark likes this

Share this post


Link to post
Share on other sites

Bueno he comprobado el peso de los TechPulley y están correctos 11.16gr. Mañana me miraré los tacos de nylon que seguramente tenga que comprar, a ver si con suerte me da para ese gramo que me falta. 

Seguiré informando. 

Share this post


Link to post
Share on other sites
En 22/10/2019 en 15:50 , Tiritos dijo:

Si lo Pulley se dan la vuelta es unprobldma aue tiene la moto como puede ser lo que tu comentas, el muelle de contraste está  flojo y no tensa bien la xorrea, o la correa tiene mucho desgaste de su anchura y hace el mismo efecto.

De todas maneras, yo una vez que he probado los Tech Pulley o  Flying roller II, (se llaman de las 2 maneras), ya no quiero los Dr. Pulley, que van muy bien, pero los Tech Pulley van mejor y no se pueden dar la vuelta.

Un saludo

cuando recién petó mi people, empecé por mirar si no vendría de la transmisión, y al sacar el variador tenía uno de los tech Pulley que se había dao la vuelta...

Tiritos likes this

Share this post


Link to post
Share on other sites

Bueno os informo que con los Naraku de vuelta la moto va perfecta, no ha vuelto a hacer lo de los 95km/h, así que pongo la mano en el fuego que lo que hace con los TechPulley es el peso ligero. 

Esta tarde iré a por los tacos y me liare a subir el peso y la dejo que funcione bien y lo más importante a mi gusto. 

Seguiré informando. 

Share this post


Link to post
Share on other sites
En 8/1/2021 en 0:06 , zepedro dijo:

cuando recién petó mi people, empecé por mirar si no vendría de la transmisión, y al sacar el variador tenía uno de los tech Pulley que se había dao la vuelta...

Sí, es cierto, con el tiempo se ha demostrado que los Techpulley se pueden dar la vuelta depende en que variador, ya que las patillas no acoplan igual en todos los variadores, por eso dice el fabricante que si hace falta se corten las patillas.

Funcionan igual sin patillas y el problema de que se giren con las patillas es que se queden trabados y no deje moverse al variador quedándose este en posición fija.

De todas maneras, cuando se gira de posición algún rodillo es que existe un problema en el variador y en determinado momento, cuando el espacio está abierto entre los rodillos, por la fuerza centrífuga se cambian de posición. El problema más común es que el bulón se agarra con la semipolea móvil, bien sea por temperatura, suciedad, o por defecto de ajuste. También puede ocurrir que el variador tenga las guías  mal y se trabe en según que posición y con los rodillos redondos no se nota porque si se traba un instante, luego vuelve a su sitio al soltar el gas y no ha pasado nada, pero  los rodillos de forma irregular se pueden cambiar de posición y luego no vuelven al origen.

Un saludo

zepedro and lord486 like this

Share this post


Link to post
Share on other sites
En 8/1/2021 en 11:31 , spark dijo:

Bueno os informo que con los Naraku de vuelta la moto va perfecta, no ha vuelto a hacer lo de los 95km/h, así que pongo la mano en el fuego que lo que hace con los TechPulley es el peso ligero. 

Esta tarde iré a por los tacos y me liare a subir el peso y la dejo que funcione bien y lo más importante a mi gusto. 

Seguiré informando. 

 

Hace 5 horas, Tiritos dijo:

Sí, es cierto, con el tiempo se ha demostrado que los Techpulley se pueden dar la vuelta depende en que variador, ya que las patillas no acoplan igual en todos los variadores, por eso dice el fabricante que si hace falta se corten las patillas.

Funcionan igual sin patillas y el problema de que se giren con las patillas es que se queden trabados y no deje moverse al variador quedándose este en posición fija.

De todas maneras, cuando se gira de posición algún rodillo es que existe un problema en el variador y en determinado momento, cuando el espacio está abierto entre los rodillos, por la fuerza centrífuga se cambian de posición. El problema más común es que el bulón se agarra con la semipolea móvil, bien sea por temperatura, suciedad, o por defecto de ajuste. También puede ocurrir que el variador tenga las guías  mal y se trabe en según que posición y con los rodillos redondos no se nota porque si se traba un instante, luego vuelve a su sitio al soltar el gas y no ha pasado nada, pero  los rodillos de forma irregular se pueden cambiar de posición y luego no vuelven al origen.

Un saludo

De todas maneras, contestando a tu post, te diré como te ha dicho el compañero @lord486 que unos rodillos con demasiado poco peso, lo que hacen es que tenga mucha salida porque las revoluciones del motor son muy altas como te pasa a tí, pero luego lega un momento en que el motor ya no tiene más revoluciones para subir de velocidad y puede llegar a cortar la inyección por altas revoluciones, y eso no es lo que te hacen a tí esos rodillos, tú tienes un problema en el variador, y si el bulón no se agarra, se agarran las guías.

Un saludo

spark likes this

Share this post


Link to post
Share on other sites

Mi consejo es que cambies la pieza nº 22110 del croquis adjunto, que cuesta 45€ y te vas a quitar de problemas, en esa pieza (que en realidad es la parte principal del variador) van instaladas las guías (las tuyas recuerda que las tuviste que pegar), va instalado el cojinete que ajusta con el bulón, y van las rampas nuevas del variador.

Se llama polea móvil, y la puedes pedir en cualquier concesionario Kymco como 22110-AAG1-900

Un saludo

https://www.recambio-kymco.com/kymco-motocicleta/125-SCOOTER/X-TOWN/XTOWN_125_I_CBS_EURO_IV/VARIADOR--EMBRAGUE/142/31/0/142

zepedro, spark and lord486 like this

Share this post


Link to post
Share on other sites

Bueno después de un ratito ya tengo los TechPulley en 12 gramos clavados, alguno con alguna décima más o menos pero en total están a 12gr. 

Primero probaré a ver con este peso que tal va y se soluciona el problema, a tiempo estoy de cambiar piezas o el variador entero, que si fuera éste último ya me iría a un Malossi. 

Pero ya digo probé el bulón y va perfecto no se traba nada y sin holguras, respecto a la rampa va bien al menos en frío, en su posición y posición de trabajo no se traba. 

Yo creo que era el peso de los rodillos, porque cuando me hizo eso las dos veces a 95km/h cortaba inyección y repito nunca antes me lo había hecho, sólo con los TechPulley. 

Me queda montarlos y probar, os mantengo informados. 

 

lord486 and Tiritos like this

Share this post


Link to post
Share on other sites
Hace 1 hora, spark dijo:

Bueno después de un ratito ya tengo los TechPulley en 12 gramos clavados, alguno con alguna décima más o menos pero en total están a 12gr. 

Primero probaré a ver con este peso que tal va y se soluciona el problema, a tiempo estoy de cambiar piezas o el variador entero, que si fuera éste último ya me iría a un Malossi. 

Pero ya digo probé el bulón y va perfecto no se traba nada y sin holguras, respecto a la rampa va bien al menos en frío, en su posición y posición de trabajo no se traba. 

Yo creo que era el peso de los rodillos, porque cuando me hizo eso las dos veces a 95km/h cortaba inyección y repito nunca antes me lo había hecho, sólo con los TechPulley. 

Me queda montarlos y probar, os mantengo informados. 

 

Pues suerte y a ver si te funcionan bien. 

Saludos, 

spark likes this

Share this post


Link to post
Share on other sites
Hace 2 horas, lord486 dijo:

Pues suerte y a ver si te funcionan bien. 

Saludos, 

Gracias mañana por la mañana los montaré, os paso el informe el mismo día. 

Share this post


Link to post
Share on other sites

Buenos días el gramo extra ha sido todo un éxito, increíble la diferencia de ese gramo. La salida ahora es más calmada y lanzada en subida se planta a 8500rpm a fondo y la velocidad va subiendo a más de 105km/h. Antes no hacía esa subida así, me queda ver que velocidad punta hace, con los Naraku hacían techo a 110km/h.

Por ahora falta ver la fiabilidad del apaño, por ahora no puedo decir nada aún, faltan más pruebas. 

Conclusión TechPulley comprarlos de 12gr o de 12.5gr ni más ni menos, no hagáis el Cap*ll* como yo y hacer caso a @Tiritosen lo que os aconseje, sabe de lo que habla.

Seguiré informando. 

lord486, zepedro, ITO99 and 1 other like this

Share this post


Link to post
Share on other sites

Bueno os informo todo iba bien y perfecto hasta hace un rato, tras venir de un trozo de autovía al parar y volver a arrancar me ha hecho como si en los Dr. Pulley se diera la vuelta un rodillo. Total que acabo de desmontar y me he encontrado un rodillo como mal colocado y una patita doblada, el caso es que la patita se ha roto. 

La rampa deslizante estaba como levemente torcida y clavada, no entiendo la verdad. La he puesto en su sitio y va bien desliza bien. Yo ya no se que más hacer. Lo único que me queda es un fin de semana desmontar y intentar pulir las guías de plástico para que deslice mas aún. Estoy harto del variador. 

Share this post


Link to post
Share on other sites
Hace 1 hora, spark dijo:

Bueno os informo todo iba bien y perfecto hasta hace un rato, tras venir de un trozo de autovía al parar y volver a arrancar me ha hecho como si en los Dr. Pulley se diera la vuelta un rodillo. Total que acabo de desmontar y me he encontrado un rodillo como mal colocado y una patita doblada, el caso es que la patita se ha roto. 

La rampa deslizante estaba como levemente torcida y clavada, no entiendo la verdad. La he puesto en su sitio y va bien desliza bien. Yo ya no se que más hacer. Lo único que me queda es un fin de semana desmontar y intentar pulir las guías de plástico para que deslice mas aún. Estoy harto del variador. 

Buenas, 

Tu variador tiene guías de plástico?  No es el de ser, verdad?  En los variadores que tienen las guías de plástico, el problema no es que no deslicen bien,  sino que cojan holgura por el desgaste y no cierren correctamente, permitiendo que se den la vuelta los rodillos. La solución es sustituir las guías de plástico por otras nuevas. 

Saludos, 

 

spark likes this

Share this post


Link to post
Share on other sites

×