Jump to content
Ganus

Nivel co2 excesivamente alto

Recommended Posts

Buenas noches, la semana pasada mi k-xct hizo cuatro año y procedi a pasar la ITV, todo correcto excepto por humos. cual es mi sopresa cuando el nivel de gases que da la moto (2,2) es mas de 4 veces el maximo permitido (0,5),

Lo llevo al taller, y el mecanico me dice que va a llamar a Kymco que sabe que tienen algunos problemas con altas emisiones. Tras contactar con Kymco le indican al taller que el nivel que tiene que dar es 0,5 que conecte el ordenador a la moto y la regule a la baja para que los resultados sean correctos, le bajan segun me dicen 10 puntos.

La moto ha pasado todas las resisiones, no se ha tocado el motor en ninguna ocasion y se han hecho dos reglajes de valvulas, uno a los 20.000 km (porque se calaba en frio) y otro ahora a los 42.000

Hoy he vuelto a pasar la ITV y el nivel sigue siendo alto entre 0,7 y 0,8, otra vez a llevarlo al taller y volver a bajarlo electonicamente.

Mi pregunta es: ¿a alguien mas le ha pasado esto? ¿Como puede tener los niveles asi de altos sin tocar nada en el motor? Utilizo la moto todos los dias unos 70km.

Perdon por la chapa y gracias a todos

Edited by Ganus

Share this post


Link to post
Share on other sites

La verdad que no te puedo ayudar mucho, lo único que te pudo decir es que la mía tiene unos 34000km y 4 años y medio, se han pasado todas las revisiones en casa oficial y nunca se ha realizado reglaje de válvulas y pase la itv en junio o así y todo correcto. Han cambiado la bujía cuando toca?

Enviado desde mi ONE A2003 mediante Tapatalk

Share this post


Link to post
Share on other sites

Tengo un conocido que le pasó lo mismo en su XCT 300. SOLUCIÓN : te meten la maquina y te la dejan descafeinada, pasas ITV y de nuevo al taller para maquina.

 

No hay más pero cuando te meten la maquina la moto no anda nada.

 

Share this post


Link to post
Share on other sites

Bueno pues a la tercera Fuenla vencida 0,15 de emisiones todo correcto e ITV pasada.

He de decir que no he vuelto al taller para que tocaran la electrónica ya que prácticamente no he notado cambio en la moto, no se.... El primer día no andaba y ahora se pone a 150 sin problema en autopista. Ahora tendré que revisar consumos y seguir viendo como va la moto.

Gracias por vuestra ayuda, espero poder ayudaros yo también en alguna ocasión.

Un saludo

Share this post


Link to post
Share on other sites

Hola,

Yo estoy teniendo el mismo problema. Llevo tres intentos y en todos me han tirado por emisiones altas. Despues de la primera lo llevé al taller donde me dijeron que me habían hecho algún ajuste sin especificame que. La segunda me volvieron a tirar y esta vez le añadí a la gasolina un bote de mezcla para reducir emisiones que había usado anteriormente para pasar la ITV en un coche y me había funcionado. Pero esta vez nada, seguia con emisiones altas (1.5). Así que de vuelta al taller, me la conectaron al ordenador y la pusieron en el modo de menor consumo. Con eso le cuesta unos cuantos intentos arrancar pero según me indicaron pasaba la ITV.

Así que siguiente intento y ... nada de nada. Sigue con las mismas emisiones. En el taller han hablado con Kymco que les ha dicho que este modelo tiene el problema de emisiones altas, que el mejor método es quitale el filtro del aire para pasar la ITV y luego volverselo a poner.  La verdad es que no me parece una solución muy profesional, pero si no hay más remedio será lo que haré.

Alguien en la misma situación ha recurrido a este sistema?

Un saludo.

Share this post


Link to post
Share on other sites

Hola chicos 

cuando la compre pregunte por qué la súper dink tenía algun  cv más que esta si se supone que tienen el mismo motor y le contestaron que para que está moto al tener que ser no recuerdo bien si me dijeron  euro 4 creo  y la súper dink ser euro 3 en emisiones le tuvieron que bajar cv para homologar ósea que vamos a tener ese problema. Lo del filtro ayuda igual que ir con la moto bien caliente para que actúe bien el catalizador. 

Share this post


Link to post
Share on other sites

Yo si sirve de algo no se si lo habéis probado pero cambiar bujia aceite filtro filtro de aire pipa de bujia y echar en vez de la super 95 la 98 

Yo con el coche tuve un problema de humos le hice una revisión a fondo y le eche gasolina de la buena y funcionó lo digo por si os puede servir 

Tiritos likes this

Share this post


Link to post
Share on other sites

Hola, yo tengo el mismo problema, mi moto ya tiene 4 años y solo 9.000 Kms y le han cambiado los todos los filtros (aire y aceite), aceite motor, bujía y reiniciaron la centralita a los valores de fábrica y ya llevo 3 intentos de pasar la ITV y no sale favorable, las emisiones de CO en ralenti han sido 3,49 2,82 y 2,06 ya con mi mayor cabreo he vuelto al taller y el mecánico va a solicitar una certificación a Kymco para no se qué...pero no estoy convencido de que soluciones nada.

Leyendo sus comentarios, me llama la atención los que comentan de manipular la centralita para bajarle al mínimo los valores, también leí en otro foro de la Super Dink que hablan de un sensor en el tubo de escape que se encarga de regular las emisiones...

No sé qué hacer...

Share this post


Link to post
Share on other sites

Ayer con mi cabreo, les escribí a Kymco España explicándoles lo que me sucede con mi moto y hace unos minutos me han llamado y me han confirmado que la solución es llevar la moto a un taller autorizado por la marca y que le ajusten los valores de inyección de combustible en la centralita de la moto.

Ya les contaré cuando logre pasar la ITV.

Tiritos likes this

Share this post


Link to post
Share on other sites

De todas maneras cuando la lleves de nuevo a ITV llevala bien caliente el  motor,  eso ayuda.

:saludo_motero:

Share this post


Link to post
Share on other sites
En 24/5/2019 en 14:23 , CarlosRie dijo:

Ayer con mi cabreo, les escribí a Kymco España explicándoles lo que me sucede con mi moto y hace unos minutos me han llamado y me han confirmado que la solución es llevar la moto a un taller autorizado por la marca y que le ajusten los valores de inyección de combustible en la centralita de la moto.

Ya les contaré cuando logre pasar la ITV.

Buenos días, tengo el mismo problema de emisiones en mí XCT 300, me dio 1,90 de CO, ¿al final como lo solucionaste?

Share this post


Link to post
Share on other sites

Hola pkefa, aún no lo he resuelto, el taller solicitó a Kymco España un certificado que justifique las emisiones de mi moto, pero aún no me ha llegado.

Share this post


Link to post
Share on other sites

Hola, voy a adquirir un K XCT 300 matriculada en septiembre de 2018 euro 3 con 3600km...voy a tener problemas cuando pase la ITV por exceso de emisiones?

Share this post


Link to post
Share on other sites

Hola tija66, yo estoy muy satisfecho con la moto, sin embargo, mi opinión particular es que esta moto tiene un motor que en condiciones de configuración estándar de su centralita y en estado de ralentizado, emite más CO del permitido por la ITV. Y la solución por parte de Kymco es indicarle a los mecánicos que le configuren de forma temporal (solo para la inspección de la ITV) las emisiones en -10 en la centralita, y una vez pasada la ITV se debe configurar con los valores de fábrica para que funcione correctamente, cosa que me parece una chapuza por parte de Kymco.

Cabe destacar que esta moto tiene el mismo motor que la Kymco Super Dink 300, la cual tiene el mismo problema. También es importante aclarar que la mayoría de las motos Kawazaki también tienen un problema similar.

Otros defectos que tiene esta moto es que no le caben 2 cascos bajo el asiento y si eres una persona de estatura media o alta, te puede resultar incómoda la posición de las piernas. Este último no es mi caso, porque yo mido 1,64 y me va bien.

Para concluir, si quieres mi opinión sobre comprar esta moto, yo si la volvería a comprar porque tiene una relación de calidad vs. precio muy buena.

 

Share this post


Link to post
Share on other sites
Hace 5 minutos , CarlosRie dijo:

Hola tija66, yo estoy muy satisfecho con la moto, sin embargo, mi opinión particular es que esta moto tiene un motor que en condiciones de configuración estándar de su centralita y en estado de ralentizado, emite más CO del permitido por la ITV. Y la solución por parte de Kymco es indicarle a los mecánicos que le configuren de forma temporal (solo para la inspección de la ITV) las emisiones en -10 en la centralita, y una vez pasada la ITV se debe configurar con los valores de fábrica para que funcione correctamente, cosa que me parece una chapuza por parte de Kymco.

Cabe destacar que esta moto tiene el mismo motor que la Kymco Super Dink 300, la cual tiene el mismo problema. También es importante aclarar que la mayoría de las motos Kawazaki también tienen un problema similar.

Otros defectos que tiene esta moto es que no le caben 2 cascos bajo el asiento y si eres una persona de estatura media o alta, te puede resultar incómoda la posición de las piernas. Este último no es mi caso, porque yo mido 1,64 y me va bien.

Para concluir, si quieres mi opinión sobre comprar esta moto, yo si la volvería a comprar porque tiene una relación de calidad vs. precio muy buena.

 

OK, gracias por la respuesta. Perp les pasa a todas las XCT 300? o solo ha pasado con algunas?

Share this post


Link to post
Share on other sites

tija66, no lo sé, yo te puedo hablar solo basado en mi experiencia particular y en lo que he leído en este sitio y lo que me han contado los mismos técnicos de la ITV.

Share this post


Link to post
Share on other sites
En 10/6/2019 en 11:41 , pkefa dijo:

Buenos días, tengo el mismo problema de emisiones en mí XCT 300, me dio 1,90 de CO, ¿al final como lo solucionaste?

Buenos dias, yo tuve que llevar la moto al taller 3 veces para que la ajustaran. SEgun el mecanico la bajo "15 puntos" y desde una maquina que no era la de Kymco.

La segunda vez que la lleve intentaron pedir el certificado a Kymco, pero dijo que esta moto salia con las emisiones dentro de los valores correctos que los ajustaran.

Un saludo

Share this post


Link to post
Share on other sites

Hola Ganus, yo ya he llevado la mí 5 veces al taller y no lo han solucionado, le bajaron las emisiones en la centralita a -10 y le cambiaron la sonda lambda por una nueva y aún sigue saliendo 1,07 CO en la ITV.

Ya llevo 2 semanas sin poder usar la moto y muy decepcionado...

Share this post


Link to post
Share on other sites

Finalmente he logrado pasar la ITV, KYMCO España se puso en contacto con mi mecánico (AC-Motos) y le dieron varias instrucciones a aplicar en mi moto, una de ellas fue hacer una limpieza interna a todo el sistema del tupo de escape, el cual tenía acumulado algún tipo de residuo y alguna otra cosa le hicieron a la moto que no me quisieron explicar, eso si, después de tantas molestias me han dejado la moto con mucha potencia, estoy muy satisfecho.

Después de mi amarga experiencia, yo recomiendo ir directamente al taller de KYMCO antes de intentar pasar la ITV.

Share this post


Link to post
Share on other sites

Enhorabuena @CarlosRie. A raiz de tu experiencia he mirado por Google y parece ser que le ocurre a bastante gente, sobre todo a motos que suelen hacer mucha ciudad. Algunos lo solucionan saliendo a carretera "dando caña" para calentar bien el escape y quemar los residuos después de poner gasolina de 98. A mi me toca pasarla este verano; cuando lo haga ya os contaré. Estaría bien que la gente compartiera sus experiencias con la ITV. Saludos cordiales

CarlosRie likes this

Share this post


Link to post
Share on other sites
Hace 4 horas, ppycoral2 dijo:

Enhorabuena @CarlosRie. A raiz de tu experiencia he mirado por Google y parece ser que le ocurre a bastante gente, sobre todo a motos que suelen hacer mucha ciudad. Algunos lo solucionan saliendo a carretera "dando caña" para calentar bien el escape y quemar los residuos después de poner gasolina de 98. A mi me toca pasarla este verano; cuando lo haga ya os contaré. Estaría bien que la gente compartiera sus experiencias con la ITV. Saludos cordiales

En los coches es lo mismo. Vehículos que hacen mucha ciudad suelen dar valores altos, pero tras un buen rato dándoles caña a revoluciones altas y con el motor bien caliente... los valores bajan.

 

Share this post


Link to post
Share on other sites

Hola avfoto,

En mi caso hice lo que dices, pero el uso que yo le hago a mi moto es de solo 7 Kms diarios (3,5 de ida al trabajo y 3,5 de regreso a casa) de lunes a viernes y no suelo pasar de 110 Km/hora en ese tramo y después de 4 años la moto solo tiene 9.300 kilómetros y supongo que esto le generó una alta acumulación de residuos, que no era suficiente darle caña durante un par de horas, fue necesario hacer una limpieza en el taller y no sé que otra cosa que no me quisieron explicar.

Share this post


Link to post
Share on other sites
Hace 2 minutos , CarlosRie dijo:

Hola avfoto,

En mi caso hice lo que dices, pero el uso que yo le hago a mi moto es de solo 7 Kms diarios (3,5 de ida al trabajo y 3,5 de regreso a casa) de lunes a viernes y no suelo pasar de 110 Km/hora en ese tramo y después de 4 años la moto solo tiene 9.300 kilómetros y supongo que esto le generó una alta acumulación de residuos, que no era suficiente darle caña durante un par de horas, fue necesario hacer una limpieza en el taller y no sé que otra cosa que no me quisieron explicar.

De vez en cuando hay que darle caña, si no ya sabes lo que te va a pasar en la próxima ITV....

CarlosRie likes this

Share this post


Link to post
Share on other sites

Hola peña.

Yo pienso que el problema de CO2 de esta moto es que en su día el fabricante homologó unos valores de contaminación demasiados bajos haciendo trampas (/como ha ocurrido en alguna marca de coches), y luego el usuario se encuentra con el problema de que no tiene margen de error por ejemplo por suciedad en el tubo de recirculación de gases o en el propio silencioso y sonda lamba.

Para evitar que te rechacen en la ITV no bastará con "darle caña" al motor de vez en cuando, pues no es una moto de marchas que puedas revolucionarla a voluntad, y con el motor en vacío y la rueda al aire es muy dañino para el motor, por lo que lo mejor es antes de ir a la ITV desmontar el silencioso y darle una buena limpieza interior con una Kartcher (si no se dispone de ella, usar el lava-auto manual por 1 €), también desmontar el tubo de recirculación que va al filtro del aire y la sonda lamba (va metida en el silencioso) y limpiar ambos, y a la hora de llevar la moto a ITV llevarla sin Filtro de aire.

Con todo eso seguro que pasa el control de gases.

Un saludo

Share this post


Link to post
Share on other sites

×