Jump to content

Archived

This topic is now archived and is closed to further replies.

jav7200

regulador de corriente

Recommended Posts

hola,alguien me podria decir si se puede poner el regulador de la people 125s a la 50s? le puse el foco de 2 alogenas y no me alumbra mucho,pero si le desconecto la bateria si ke tira la luz... sera el regulador???

Share this post


Link to post
Share on other sites

Hola, la referencia del regulador de tensión para la people 50 es 31600-KDU-90

 

Y para la 125 31600-KDU-90 Es el mismo para las dos motos.

 

http://www.expomoto.net/components.php?selector1=KYMCO&selector2=KYMCO125&selector3=PEOPLE125E2&selector4=PEOPLE125E2-F19&component_id=PEOPLE125E2-F19

 

Aunque no se si será el regulador de tensión, pero es el mismo el de la 50 que la 125 saludos

Share this post


Link to post
Share on other sites

gracias por la respuesta,pero son diferentes,como tu dices el de la 50 es 31600-kdu-90 pero el de la 125 es el 31600-LCD3-E1,me descargue los planos de las dos en pdf y las referencias son distintas,luego e encontrado uno por internet y no son compatibles por conexionado,me toca buscar uno ke no sea original,motorforce tiene uno para la 50s pero solo lo e encontrado en una web alemana a ver si puedo pedirlo.de 12v te los transforma a 14,5 y a si las luces no estan tan limitadas.de momento le e puesto un desconectador de bateria y cuando voy de noche la desconecto y hace una luz ke te cagas,eso si si tocas el freno vaja la intensidad,ya comentare algo si lo consigo!!!! saludos a todos

Share this post


Link to post
Share on other sites

[attachment]PEOPLE-S-125_BA25BA.pdf[/attachment]

 

[attachment]PEOPLE-50_BA10BA.pdf[/attachment]

no la confundo,ya te digo ke son diferentes e comprado varias piezas de un siniestro de la 125s del 2009 del mismo año ke la mia y el regulador es totalmente distinto ya lo e comprobado con el mio.uno tiene 4 patillas de conecsion y el otro 5,solo me keda la solucion del MOTORFORCE ke hay para la 50s 2t y 4t te deja mas paso de corriente y a si la luz funciona como dios manda,lo ke al ponerle el foco de la 125 con las dos halogenas pues no tira lo suficiente.a ver si lo consigo y comento ke tal funciona por si a alguien le pasa lo mismo

 

saludos!!!!

Share this post


Link to post
Share on other sites

AH, claro, tienes razón, es la de 2 tiempos... claro, la 50 2T no es la misma, acabo de mirarlo y tienes razón. Menos mal que lo has comprobado :oops: metedura de pata la mia.

 

¿De cuantos amperios es tu batería? a lo mejor "chupa mucho la luz halógena" tambien mira que no te vaya a dañar el faro.

 

En mi movie 125 al cambiar la bombilla B2B por una H7 alogena de 55W el faro le salieron burbujas y se quemó. No se el material que será la people 50. De todas formas respeta los watios, si es de 35w ponle la misma aunque sea en halógena

Share this post


Link to post
Share on other sites

la bateria es de 12v 6,5am le e puesto la misma de serie de la 125s y las bombillas son tambien las de serie 35w\35w e mantenido los mismos watios por si acaso,jejejej

Share this post


Link to post
Share on other sites

Pues por los datos que das, parece que si... es regulador no va bien. A ver si lo cambias y nos cuentas. Déjale las de 35w y observa que el faro no se agriete, pero no creo.

 

saludos

Share this post


Link to post
Share on other sites

×