Saltar al contenido

Famoso "tema" regulador Kymco Superdink


rafemo
 Compartir

Publicaciones recomendadas

Muy buenas a todos, como reza el titulo del post ya creo que he leido casi todo lo que se ha contado aqui sobre estos reguladores pero creo que necesito un "empujon" ( no sexual..jaja) para ver vuestras opiniones a ver que decision tomo.....Al lio:

Kymco Superdink 300 del 2009 con 38.000 kilometros y cero problemas hasta esto que voy a contar....

hace 5 dias camino a casa de mis padres (25 km) se me enciende sobre el kilometro 15 el testigo de bateria del cuadro de mandos...paso alli el dia, arranco la moto a la vuelta y no se enciende nada... todo el trayecto hasta casa ok..... la uso varios dias ( no mas de una semana ) y sigue sin encenderse pero como me he quedado con la mosca detras de la oreja me bajo esta mañana al garaje y me doy la paliza en desmontar sillon, cofre y tapa de la bateria...como no tengo multimetro "profesional" cojo un tester que llevo en el coche de esos que tienen 3 luces para bateria, dos para alternador y una para regulador y ...sorpresa...arranco la moto y bateria bien, las dos luces de alternador apagadas y la de regulador tambien...le subo a 5.000 revoluciones y empieza a parpadear la luz que indica que el alternador esta al 50% pero en cuanto enciendo todas las luces se apaga hasta la bombilla en el el tester del 100x100 de bateria...

como no me corre prisa mañana uso el coche y listo y ahora vienen las preguntas, como es raro raro que falle el alternador, ¿me arriesgo y compro directamente un regulador del mercado auxiliar que me parece un gasto "asumible" aun a riesgo de que no sea eso? o.... comprariais un multimetro para salir de dudas?...eso me fastidia un poco porque es un producto que no creo que vuelva a usar....otro problema es que los reguladores que encuentro en el mercado auxiliar me tardarian demasiado en llegar...

Bueno, pues eso es todo... prometo ir siguiendo el hilo y acabar escribiendo el resultado final...jeje...que ya se que mucha gente no lo hace y fastidia un poco...

Un saludo y gracias por la futura "ayuda"¡¡

Enlace al comentario
Compartir en otros sitios web

Yo lo pillé en "motos a piezas", tiene uno no muy caro y que fijo no es chinarro y sobretodo el servicio, de lo mejorcito que encontré. Le puedes contactar 630 79 12 91 aunque mejor ve a la página directamente. 

A lord486 le gusta esto
Enlace al comentario
Compartir en otros sitios web

Por lo que explicas tienes todos los números de tener averiado el regulador. Para salir de dudas podrías realizar las pruebas con un multímetro económico de los chinos ( entre 5 y 10 euros y así ya lo tendrías para otros arreglos).

A lord486 le gusta esto
Enlace al comentario
Compartir en otros sitios web

hace 35 minutos, Bandolero dijo:

Por lo que explicas tienes todos los números de tener averiado el regulador. Para salir de dudas podrías realizar las pruebas con un multímetro económico de los chinos ( entre 5 y 10 euros y así ya lo tendrías para otros arreglos).

La verdad es que al leerte he mirado en amazon y he visto uno por 20 euros y ya lo he pillado porque creia que eran mucho mas caros...jejeje...ya contaré aunque me da que hasta el finde que viene no hay ratos para liarse con la moto..encima llevo maleta Givi que hay que desmontar todo el adaptador monokey para poder quitar el panel lateral.. vaya paliza para cambiar una pieza de dos tuercas...

Enlace al comentario
Compartir en otros sitios web

hace 37 minutos, Bandolero dijo:

Por lo que explicas tienes todos los números de tener averiado el regulador. Para salir de dudas podrías realizar las pruebas con un multímetro económico de los chinos ( entre 5 y 10 euros y así ya lo tendrías para otros arreglos).

La verdad es que al leerte he mirado en amazon y he visto uno por 20 euros y ya lo he pillado porque creia que eran mucho mas caros...jejeje...ya contaré aunque me da que hasta el finde que viene no hay ratos para liarse con la moto..encima llevo maleta Givi que hay que desmontar todo el adaptador monokey para poder quitar el panel lateral.. vaya paliza para cambiar una pieza de dos tuercas...

hace 52 minutos, zepedro dijo:

Yo lo pillé en "motos a piezas", tiene uno no muy caro y que fijo no es chinarro y sobretodo el servicio, de lo mejorcito que encontré. Le puedes contactar 630 79 12 91 aunque mejor ve a la página directamente. 

Muchas gracias¡¡ si al final es el regulador mirare donde me dices...

Enlace al comentario
Compartir en otros sitios web

Haber  haber que no hay que desmontar nada mas que el cofre del asiento y punto te lo dice uno que lo ha cambiado tres veces te arañas un poquito las manos pero se acaba haciendo y sino haces como yo cortas una llave de 10-11 de tubo para la aproximacio de los tornillos y lu ego con cuidadin apretas no es muy dificil.

En cuanto a donde comprarlo mi consejo es que lo compres en amazon si eres Prime sino me callo yo lo hice para probar y me dio resultado llevo unos 6.000 km y no hay problemas.

 

A Tiritos y Bandolero les gusta esto
Enlace al comentario
Compartir en otros sitios web

hace 22 horas, El Tuercas dijo:

Haber  haber que no hay que desmontar nada mas que el cofre del asiento y punto te lo dice uno que lo ha cambiado tres veces te arañas un poquito las manos pero se acaba haciendo y sino haces como yo cortas una llave de 10-11 de tubo para la aproximacio de los tornillos y lu ego con cuidadin apretas no es muy dificil.

En cuanto a donde comprarlo mi consejo es que lo compres en amazon si eres Prime sino me callo yo lo hice para probar y me dio resultado llevo unos 6.000 km y no hay problemas.

 

muchos de los que hay en amazon son chinos, no tengo repulsión en comprar a los chinos, pero según pa qué... 😉

Enlace al comentario
Compartir en otros sitios web

En 9/1/2022 a las 20:25, rafemo dijo:

La verdad es que al leerte he mirado en amazon y he visto uno por 20 euros y ya lo he pillado porque creia que eran mucho mas caros...jejeje...ya contaré aunque me da que hasta el finde que viene no hay ratos para liarse con la moto..encima llevo maleta Givi que hay que desmontar todo el adaptador monokey para poder quitar el panel lateral.. vaya paliza para cambiar una pieza de dos tuercas...

Será el mismo de 13€ que en su momento vendían en AliExpress... no tenia demasiada confianza en él pero tras varios meses ahí está dándolo todo.

Un saludo

Editado por Rogers
A zepedro le gusta esto
Enlace al comentario
Compartir en otros sitios web

Bueno... subo del garaje "desmoralizado"...... llego esta tarde y me pongo a ello...moto parada y el polimetro me da 12,8  voltios en la bateria...no son los 13 que dice el manual de taller pero bueno, descargada no esta...arranco la moto y a ralenti me da 13,5... acelerando a 5.000 rpm se queda en 13,9 con las luces incluso largas dadas...no son los 14 a 15 que dice el manual pero casi...tambien comento que la he estado usando hasta hoy y solo se ha vuelto a encender el testigo de bateria en la distancia mas larga que he hecho, con todo encendido porque era de noche y al parar en un semaforo que caen las revoluciones por lo que me da por pensar que mi problema es que el regulador solo falla con los calentones...

Continuo que ahora vendran las risas...como tengo el manual de taller, intento ver la resistencia y continuidad de todo lo que indica el manual mas ver si el alternador esta lanzando suficientes voltios con la moto arrancada ..... sin dudar de lo que dice el compañero "el tuercas", intento acceder a los conectores y no es cuestion de arañazos...os aseguro que lo he intentado y mis manazas no entran ahi y sumale lo bien sujetos que estan los cables y conectores al chasis..no tengo espacio para "maniobrar"... quito baul Givi, quito sujecion de pasajero toda la trasera ( palizon ).... bueno, pues os puedo prometer y prometo quen en la parte entre el regulador y la bateria por dentro, mi kymco del 2009 tiene un tornillo de estrella sujetando el carenado lateral que me es imposible sacarlo ni con un destornillador enano que tengo, no la mano me entra bien..... estoy siguiendo incluso os pasos de desmontaje que hay aqui colgado por un compañero y dice textualmete que en cuanto quitas todo lo que yo he quitado es "solo" tirar con cuidado para no romper las pestañas...puedo aseguraros que mi carenado tiene ademas dos tornillos de estrella por dentro..el mas cercano al reposapies lo he conseguido sacar el otro no...y me he subido y lo he dejado para nueva intentona o pensar solucion el finde porque me conozo y lo voy a acabar arrancando de mala ost*a.... la que tengo ahora que por esta chuminada no pueda comprobar todo con el polimetro.... a unas malas monto todo, la sigo usando y cuando palme del todo grua y al taller...

Enlace al comentario
Compartir en otros sitios web

Por las mediciones que dices aparentemente no esta tan mal el sistema de carga (bateria, alternador y regulador).
Eso si es cierto,como tu sospechas, el regulador es muy sensible a las altas temperaturas. De hecho no recuerdo bien, pero en algun modelo de Kymco creo que los nuevos venian con el disipador de calor que lleva el regulador, mas grande.
Por eso puede ser que en "calentones" puede dar sintomas de que ya esta a punto de dañarse totalmente.

 

A lord486 le gusta esto
Enlace al comentario
Compartir en otros sitios web

hace 13 horas, rafemo dijo:

Bueno... subo del garaje "desmoralizado"...... llego esta tarde y me pongo a ello...moto parada y el polimetro me da 12,8  voltios en la bateria...no son los 13 que dice el manual de taller pero bueno, descargada no esta...arranco la moto y a ralenti me da 13,5... acelerando a 5.000 rpm se queda en 13,9 con las luces incluso largas dadas...no son los 14 a 15 que dice el manual pero casi...tambien comento que la he estado usando hasta hoy y solo se ha vuelto a encender el testigo de bateria en la distancia mas larga que he hecho, con todo encendido porque era de noche y al parar en un semaforo que caen las revoluciones por lo que me da por pensar que mi problema es que el regulador solo falla con los calentones...

Continuo que ahora vendran las risas...como tengo el manual de taller, intento ver la resistencia y continuidad de todo lo que indica el manual mas ver si el alternador esta lanzando suficientes voltios con la moto arrancada ..... sin dudar de lo que dice el compañero "el tuercas", intento acceder a los conectores y no es cuestion de arañazos...os aseguro que lo he intentado y mis manazas no entran ahi y sumale lo bien sujetos que estan los cables y conectores al chasis..no tengo espacio para "maniobrar"... quito baul Givi, quito sujecion de pasajero toda la trasera ( palizon ).... bueno, pues os puedo prometer y prometo quen en la parte entre el regulador y la bateria por dentro, mi kymco del 2009 tiene un tornillo de estrella sujetando el carenado lateral que me es imposible sacarlo ni con un destornillador enano que tengo, no la mano me entra bien..... estoy siguiendo incluso os pasos de desmontaje que hay aqui colgado por un compañero y dice textualmete que en cuanto quitas todo lo que yo he quitado es "solo" tirar con cuidado para no romper las pestañas...puedo aseguraros que mi carenado tiene ademas dos tornillos de estrella por dentro..el mas cercano al reposapies lo he conseguido sacar el otro no...y me he subido y lo he dejado para nueva intentona o pensar solucion el finde porque me conozo y lo voy a acabar arrancando de mala ost*a.... la que tengo ahora que por esta chuminada no pueda comprobar todo con el polimetro.... a unas malas monto todo, la sigo usando y cuando palme del todo grua y al taller...

Como dice el compañero @ JD400 los valores que dices que da en la batería son correctos, no tienes porqué cambiar el regulador, y las comprobaciones querías hacer midiendo resistencias van a ser correctas, no te molestes en desmontar ese plástico que dices.

Si se te enciende el testigo de batería puede ser debido a un mal contacto que tengas en las bornas, o en el cable de masa, o simplemente que en embrague esté sucio y al frenar en un semáforo haga el amago de desembragar más tarde de la debido haciendo caer las rpm del motor. Lo importante es que en marcha el testigo se apague y no te salga error.

No te obsesiones con el tema y dale tiempo, posiblemente no sea nada, y si es una avería real ya te saldrá.

Un saludo

A JD400 y lord486 les gusta esto
Enlace al comentario
Compartir en otros sitios web

hace 9 horas, Tiritos dijo:

Como dice el compañero @ JD400 los valores que dices que da en la batería son correctos, no tienes porqué cambiar el regulador, y las comprobaciones querías hacer midiendo resistencias van a ser correctas, no te molestes en desmontar ese plástico que dices.

Si se te enciende el testigo de batería puede ser debido a un mal contacto que tengas en las bornas, o en el cable de masa, o simplemente que en embrague esté sucio y al frenar en un semáforo haga el amago de desembragar más tarde de la debido haciendo caer las rpm del motor. Lo importante es que en marcha el testigo se apague y no te salga error.

No te obsesiones con el tema y dale tiempo, posiblemente no sea nada, y si es una avería real ya te saldrá.

Un saludo

Exactamente eso tenia ya decidido hacer...jejeje... aun asi, salga o no el problema ya lo posteare aqui mismo por si le sirve a futuros usuarios...

Saludos¡¡

A Tiritos le gusta esto
Enlace al comentario
Compartir en otros sitios web

Algún compañero posteo que le puso un ventilador de 12 voltios de ordenador cogido al disipador del regulador para bajarle la temperatura. Además creo recordar que puso un sistema que accionaba el ventilador a partir de cierta temperatura, la ñapa es fácil y económica, por si fuese tema de excesiva temperatura en el regulador.

Enlace al comentario
Compartir en otros sitios web

hace 3 horas, Germi dijo:

Algún compañero posteo que le puso un ventilador de 12 voltios de ordenador cogido al disipador del regulador para bajarle la temperatura. Además creo recordar que puso un sistema que accionaba el ventilador a partir de cierta temperatura, la ñapa es fácil y económica, por si fuese tema de excesiva temperatura en el regulador.

Buenas, 

Estoy convencido de que la razón de que fallen tanto es la temperatura. Quizás un buen disipador sea suficiente, pero está claro que añadir un ventilador también resulta efectivo. 

Saludos, 

Enlace al comentario
Compartir en otros sitios web

En 15/1/2022 a las 18:36, lord486 dijo:

Buenas, 

Estoy convencido de que la razón de que fallen tanto es la temperatura. Quizás un buen disipador sea suficiente, pero está claro que añadir un ventilador también resulta efectivo. 

Saludos, 

Seguramente eso funciona, eso si, con tiempo paciencia y “manitas” .. que no tengo nada de eso.. jajaja.. y como el karma existe, monte todo y en 4 dias silo se ha vuelto a encender el testigo una vez después de muchos kilómetros pero… bombilla piloto trasero fundida.. este finde otro palizon porq aunque por aqui he leído q con quitar cofre la mano entra … os aseguro q a mi no..lo que me “preocupa” es q cuando quite de nuevo todo, aun asi, no vea la manera de cambiar la bombilla dada mi “habilidad” , y es q llevar la moto al taller por un piloto trasero, mas q problema de dinero es de vergüenza jajaja

Enlace al comentario
Compartir en otros sitios web

 Compartir




×
×
  • Crear nuevo...

Información importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar su configuración de cookies; de lo contrario, asumiremos que está de acuerdo para continuar.

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...