Saltar al contenido

error 33 al desconectar cable del inyector


cordobitax
 Compartir

Publicaciones recomendadas

buenas,me lio un poco con tantas kymco,la de mi familiar es la superdink 300 abs o la donwtown en otros paises,resulta que le costaba mucho arrancarla en "frio" (ahora mismo en "frio" en cordoba es un decir porque de los 30º no bajamos ni por la noche!! pero pa que se me entienda,en la primera arrancada del dia vamos) pues aunque estaban todos los mantenimientos sellados y demas y o no me fio ya de nadie asi que he mirado la bujia y el electrodo estaba desgastado y la bujia algo negra,no color cafe y el filtro de aire......bueno.....solo dire que al quitar el filtro la moto a arrancado,no digo mas!!!!! el caso que ya puestosque estaba el asiento desmontado,verificando cosas y bujia quitada....pues me he dicho ,voy a medir la compresion que tiene (que no me fio mucho porque la bateria estaba muy muy mal y no giraba con soltura asi que de 16kg/cm o como se escriba a dado 8....pero bueno...como estaba fria y el motor giraba despacio seguramente la compresion a bajado mucho respecto a una bateria que gire con rapidez y motor caliente y piezas "dilatadas" con su aceite por donde tiene que estar etc etc etc) el caso que hay que quitar la inyeccion asique le he quitado el conector del inyector para que este no habra y no inyecte en la prueba.el problema es que luego al conectarlo todo y montrlo todo y ver que funciona todo bien,se enciende el testigo del motor,hace una serie de parpadeos y sale error 33 y no se resetea como otros errores que al tercer o cuarto arranque se quita,en mi k-xct hice lo mismo,incluso desconecte mas cosas por gusto,me salieron 3 o 4 codigos de averia y al cojer la moto 2 o 3 dias se resetearon solos,no tube que hacer nada,en esta que hay que hacer?? por cojon*s pasar por kymco para quitarla con la maquina? no se puede quitar bateria o hacer algo para resetearlo todo???

Enlace al comentario
Compartir en otros sitios web

hace 17 horas, cordobitax dijo:

buenas,me lio un poco con tantas kymco,la de mi familiar es la superdink 300 abs o la donwtown en otros paises,resulta que le costaba mucho arrancarla en "frio" (ahora mismo en "frio" en cordoba es un decir porque de los 30º no bajamos ni por la noche!! pero pa que se me entienda,en la primera arrancada del dia vamos) pues aunque estaban todos los mantenimientos sellados y demas y o no me fio ya de nadie asi que he mirado la bujia y el electrodo estaba desgastado y la bujia algo negra,no color cafe y el filtro de aire......bueno.....solo dire que al quitar el filtro la moto a arrancado,no digo mas!!!!! el caso que ya puestosque estaba el asiento desmontado,verificando cosas y bujia quitada....pues me he dicho ,voy a medir la compresion que tiene (que no me fio mucho porque la bateria estaba muy muy mal y no giraba con soltura asi que de 16kg/cm o como se escriba a dado 8....pero bueno...como estaba fria y el motor giraba despacio seguramente la compresion a bajado mucho respecto a una bateria que gire con rapidez y motor caliente y piezas "dilatadas" con su aceite por donde tiene que estar etc etc etc) el caso que hay que quitar la inyeccion asique le he quitado el conector del inyector para que este no habra y no inyecte en la prueba.el problema es que luego al conectarlo todo y montrlo todo y ver que funciona todo bien,se enciende el testigo del motor,hace una serie de parpadeos y sale error 33 y no se resetea como otros errores que al tercer o cuarto arranque se quita,en mi k-xct hice lo mismo,incluso desconecte mas cosas por gusto,me salieron 3 o 4 codigos de averia y al cojer la moto 2 o 3 dias se resetearon solos,no tube que hacer nada,en esta que hay que hacer?? por cojon*s pasar por kymco para quitarla con la maquina? no se puede quitar bateria o hacer algo para resetearlo todo???

Mira en el manual de taller que está en el foro ( bricos y tutoriales) y verás que hay un procedimiento para resetear, dando contacto, gas a fondo 10 seg, soltar gas, esperar 10 seg más y quitar contacto, algo así, ya que te lo digo de memoria.

Saludos

A cordobitax le gusta esto
Enlace al comentario
Compartir en otros sitios web

si.....efectivamente,en youtube vi un video de ello que ya vi en su dia y alguien dijo que era para resetear el sensor de la mariposa de admision o algo asi pero ayer viendolo otra vez resulta que segun decian era para resetear la centralita entera asique provamos y si!!!!.....se quito el fallo de motor! asi que intuyo que si sale una averia (y se arregla) se quitara ese testigo de esa manera (igual no todos los fallos pero quien sabe)

gracias por la ayuda y que guay......ojala en mi coche se pudiera quitar el el testigo del airbag pulsando el acelerador durante 10 segundos tambien ejejejjejee

A Tiritos y lord486 les gusta esto
Enlace al comentario
Compartir en otros sitios web

 Compartir




×
×
  • Crear nuevo...

Información importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar su configuración de cookies; de lo contrario, asumiremos que está de acuerdo para continuar.

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...