Saltar al contenido

Piloto avería motor encendido Xciting 500 r


ariochk
 Compartir

Publicaciones recomendadas

Hola compañeros.

Hace ya tiempo que tras una visita a taller, al devolverme la moto se le quedó encendido el piloto de avería motor. En el taller me comentan que le sucedió al desconectar las sondas y al volverlas a conectar y que al no tener la máquina de diagnóstico de Kymco, no pueden borrar el piloto de la avería. La moto funciona correctamente (salvo por el fallo del arranque en frío) pero ya veo que algunos compañeros lo han solucionado muy fácilmente conectando el negativo de la batería a la masa del arranque, así que lo probaré y os comentaré.

El caso es que estoy tratando de averiguar si alguno de los dispositivos OBD que veo por ahí, sirven para hacer la lectura de nuestra moto y si hay algún software fuera del original para restear el piloto de la avería motor.

¿Alguno ha trasteado con esta historia? ¿Podéis recomendarme algún aparatejo para el teste de la moto? ¿sabéis dónde se puede conseguir el software original de diagnóstico de Kymco?

Disculpadme si he dicho alguna burrada porque soy un absoluto ignorante, pero he dado el paso de aprender un poco al respecto porque ya ando un poco cansado de las visitas infructuosas a diferentes talleres. Para que os hagáis una idea, la primera vez que llamé al servicio oficial de Kymco en Bcn, la persona que me atendió al explicarle el fallo del arranque en frío, me dijo literalmente: "Uy, te recomiendo que no me la traigas, es un fallo muy problemático que se da por muchas causas diferentes y posiblemente te cobremos 5 horas de mano de obra y te la lleves sin estar reparada". Sé que suena a ficción, pero me quedé con la misma cara que ahora vosotros.

En fin, un saludo compañeros y espero que me podáis echar una mano.

PD: Edito para decir que el sistema de reseteo contando 10 segundos, dando gas diez segundos más, soltando y apagando, a mí no me funcionó.

Enlace al comentario
Compartir en otros sitios web

  • 2 semanas más tarde...

Vale perdona porque no me he fijado que en tu mensaje comentas que eres de Barcelona y estamos un poco lejos... el aparato que compré tiene el código: 3620A-LGJ9-E00 , lo localicé en partsss.com que tienen su central en Gerona y me costó 90€ hace un año, lo tienes que conectar a un portatil o pc que tenga de ser posible Windows 7 aunque supongo que a lo mejor también corre en Win10, el software lo puedes descargar de xcitingclub en la zona de descargas no te pongo el link porque no se si está permitido pero el archivo es el que pone: KYMCO Diagnostico Software V2.17 (PC o LAPTOP) , en cualquier caso yo me lo bajé de una extraña página oficial de Kymco que ahora mismo no encuentro, no se si es que ya no existe o que... pero de esa página me descargue varias utilidades más incluido un actualizador del programa a su última versión, yo este software lo sigo utilizando para otros modelos de kymco y te da muchísima información de toda la electrónica de la moto, se pueden resetear los fallos y graduar el CO y no te creas mucho más. Tampoco es la panacea ni te pienses que por el hecho de tener el software ya vas a descubrir todo tipo de averias, pero vamos que ayuda bastante...Si no consiguieses el software te lo puedo pasar de alguna manera online... ya me dices.

A lord486, Germi y Tiritos les gusta esto
Enlace al comentario
Compartir en otros sitios web

En 26/1/2021 en 9:53 , ariochk dijo:

Hola compañeros.

Hace ya tiempo que tras una visita a taller, al devolverme la moto se le quedó encendido el piloto de avería motor. En el taller me comentan que le sucedió al desconectar las sondas y al volverlas a conectar y que al no tener la máquina de diagnóstico de Kymco, no pueden borrar el piloto de la avería. La moto funciona correctamente (salvo por el fallo del arranque en frío) pero ya veo que algunos compañeros lo han solucionado muy fácilmente conectando el negativo de la batería a la masa del arranque, así que lo probaré y os comentaré.

El caso es que estoy tratando de averiguar si alguno de los dispositivos OBD que veo por ahí, sirven para hacer la lectura de nuestra moto y si hay algún software fuera del original para restear el piloto de la avería motor.

¿Alguno ha trasteado con esta historia? ¿Podéis recomendarme algún aparatejo para el teste de la moto? ¿sabéis dónde se puede conseguir el software original de diagnóstico de Kymco?

Disculpadme si he dicho alguna burrada porque soy un absoluto ignorante, pero he dado el paso de aprender un poco al respecto porque ya ando un poco cansado de las visitas infructuosas a diferentes talleres. Para que os hagáis una idea, la primera vez que llamé al servicio oficial de Kymco en Bcn, la persona que me atendió al explicarle el fallo del arranque en frío, me dijo literalmente: "Uy, te recomiendo que no me la traigas, es un fallo muy problemático que se da por muchas causas diferentes y posiblemente te cobremos 5 horas de mano de obra y te la lleves sin estar reparada". Sé que suena a ficción, pero me quedé con la misma cara que ahora vosotros.

En fin, un saludo compañeros y espero que me podáis echar una mano.

PD: Edito para decir que el sistema de reseteo contando 10 segundos, dando gas diez segundos más, soltando y apagando, a mí no me funcionó.

A mí se me ha borrado en la SD350 (me salió el error al acelerarla en vacío con el caballete de manera controlada para ver el giro de correa) después de intentar resetearla sin éxito de la siguiente manera:

Dar contacto, esperar que haga el quecking, arrancar sin tocar acelerador, esperar unos segundos (10 o 15), parar motor.

Eso repetido 5 o 6 veces, hasta ver que se ha borrado el testigo.

Un saludo

A magerit y lord486 les gusta esto
Enlace al comentario
Compartir en otros sitios web

Iep muchísimas gracias por el ofrecimiento magerit, efectivamente me pillas al otro lado del muro XD pero igualmente se agradece.

El software ya lo tengo en la versión 2.17 y gracias por la info de la web. Lo pediré y miraré a ver si consigo hacer algo con ello.

En cuanto la info que aportas Tiritos, gracias igualemnte, he probado toda las clases de reseteos "manuales" habidos y por haber. Ninguno ha funcionado.

A magerit le gusta esto
Enlace al comentario
Compartir en otros sitios web

Hace 12 horas, magerit dijo:

En el programa si te fijas hay un apartado que pone DTC clear ahí es donde te borra todos los fallos que tengas grabados

5d51d3e43eb57_pantallazoerror.thumb.jpg.f4b97030bd9cd7e96683f2428210c4a2.jpg

Buenos días @magerit, encantado de que hayas aparecido otra vez por aquí, esta vez sin problemas ¿ que tal tus retauraciones?

Saludos

A magerit le gusta esto
Enlace al comentario
Compartir en otros sitios web

Hace 5 horas, Tiritos dijo:

Buenos días @magerit, encantado de que hayas aparecido otra vez por aquí, esta vez sin problemas ¿ que tal tus retauraciones?

Saludos

Jjajaj..el agrado es mutuo y veo que sigues metido en todos los fregaos posibles, desde luego que tus aportaciones en esta web no tienen precio, siempre ayudando a todo hijo de buen vecino.. Yo ahora estoy liado con dos super dink, una de 300 y la otra de 125, ambas tenían junta de culata pero ya están solucionadas, únicamente estoy un poco más liado con la 125 porque no consigo de momento que vaya como me gustaría por cuestión de transmisión o eso me parece, pero bueno espero dar con ello más pronto que tarde....

A Tiritos le gusta esto
Enlace al comentario
Compartir en otros sitios web

  • 1 año más tarde...
 Compartir




×
×
  • Crear nuevo...

Información importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar su configuración de cookies; de lo contrario, asumiremos que está de acuerdo para continuar.

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...