Jump to content
LuigiDS

Cambio de rele de arranque

Recommended Posts

Hola tras quedarme sin batería por culpa de quedarse pegado el rele de arranque he intentado cambiarlo por uno nuevo sin desmontar carcasas. Ya lo he conseguido colocar pero necesito saber si al positivo van dos cables rojos uno que viene de la batería y otro que viene de la parte delantera. Al desmontarlos no se ve bien cuántos iban ya que la barra del chasis me lo impedía ver. Por cierto veo que el modelo es diferente no se si habrá cambiado por algún motivo. 

Share this post


Link to post
Share on other sites

Hoy he cambiado la batería porque no me arrancaba la moto, creía que seria porque la batería era una exide de 8 amperios Así que he montado una Yuasa Yt12 A- 12 B que previamente le puse el liquido y después del reposo recomendado la he cargado. la he montado y no ha arrancado tampoco entonces he consultado con el mecánico y me ha dicho si al apretar la maneta se encendía la luz del freno le digo que si y que si hacia algún ruido cuando le daba al arranque, digo que oía un clic, me dice que le hiciera un puente con unos alicates en el relé de arranque que me ha explicado donde estaba y Wuala arranco,  la he mantenido en marcha unos instantes y la he parado no ha vuelto arrancar he vuelto a hacer lo mismo e igualmente me ha pasado, por lo que está claro que es el referido relé. Le he pedido uno para cambiarlo yo ya que al tenerla en un garaje semisotano tendría que llamar a la grúa para poderla sacar y llevarla al taller. Lo veo muy complicado ya que dicho relé está situado en un sitio bastante complicado de sacar por lo que veo hay que desmontar los plastico y no quisiera hacerlo. A ver de que manera lo puedo sacar de su alojamiento.. alguno en este foro lo ha hecho??. y puede explicarlo. Gracias por anticipado 

En 26/12/2020 en 7:18 , LuigiDS dijo:

Me autorespondo, cambiado el rele y solucionado el problema.

 

 

En 22/12/2020 en 18:09 , LuigiDS dijo:

Hola tras quedarme sin batería por culpa de quedarse pegado el rele de arranque he intentado cambiarlo por uno nuevo sin desmontar carcasas. Ya lo he conseguido colocar pero necesito saber si al positivo van dos cables rojos uno que viene de la batería y otro que viene de la parte delantera. Al desmontarlos no se ve bien cuántos iban ya que la barra del chasis me lo impedía ver. Por cierto veo que el modelo es diferente no se si habrá cambiado por algún motivo. 

 

Hoy he cambiado la batería porque no me arrancaba la moto, creía que seria porque la batería era una exide de 8 amperios Así que he montado una Yuasa Yt12 A- 12 B que previamente le puse el liquido y después del reposo recomendado la he cargado. la he montado y no ha arrancado tampoco entonces he consultado con el mecánico y me ha dicho si al apretar la maneta se encendía la luz del freno le digo que si y que si hacia algún ruido cuando le daba al arranque, digo que oía un clic, me dice que le hiciera un puente con unos alicates en el relé de arranque que me ha explicado donde estaba y Wuala arranco,  la he mantenido en marcha unos instantes y la he parado no ha vuelto arrancar he vuelto a hacer lo mismo e igualmente me ha pasado, por lo que está claro que es el referido relé. Le he pedido uno para cambiarlo yo ya que al tenerla en un garaje semisotano tendría que llamar a la grúa para poderla sacar y llevarla al taller. Lo veo muy complicado ya que dicho relé está situado en un sitio bastante complicado de sacar por lo que veo hay que desmontar los plastico y no quisiera hacerlo. A ver de que manera lo puedo sacar de su alojamiento.. alguno en este foro lo ha hecho??. y puede explicarlo. Gracias por anticipado 

En 22/12/2020 en 18:09 , LuigiDS dijo:

Hola tras quedarme sin batería por culpa de quedarse pegado el rele de arranque he intentado cambiarlo por uno nuevo sin desmontar carcasas. Ya lo he conseguido colocar pero necesito saber si al positivo van dos cables rojos uno que viene de la batería y otro que viene de la parte delantera. Al desmontarlos no se ve bien cuántos iban ya que la barra del chasis me lo impedía ver. Por cierto veo que el modelo es diferente no se si habrá cambiado por algún motivo. 

 

Share this post


Link to post
Share on other sites

Cuesta bastante yo lo hice sin desmontar plásticos. Lo puedes hacer tú mismo. Ahora he tenido que cambiar el regulador y era la fuente de todos los problemas. Yo cambié batería rele y regulador. A día de hoy creo que el causante era el regulador eso si estropeó tanto el rele

como la batería. Es un vaso de 10. Sale bien eso si si tienes manos pequeñas.

Edited by LuigiDS

Share this post


Link to post
Share on other sites
Hace 15 minutos , LuigiDS dijo:

Cuesta bastante yo lo hice sin desmontar plásticos. Lo puedes hacer tú mismo. Ahora he tenido que cambiar el regulador y era la fuente de todos los problemas. Yo cambié batería rele y regulador. A día de hoy creo que el causante era el regulador eso si estropeó tanto el rele

como la batería. Es un vaso de 10. Sale bien eso si si tienes manos pequeñas.

El regulador es el de carga de la batería??, donde se encuentra por si también tengo que cambiarlo. Lo del relé trataré por todos los medios de cambiarlo sin desmontar plásticos. Gracias

Share this post


Link to post
Share on other sites

Esta antes del rele tiene forma cuadrada. Si lo cambias pon el original,vale sobre 65 euros. Los síntomas son que se te encienda el testigo de carga de la batería con la moto encendida y luces puestas. Si apagas luces se apaga el testigo y así. A mi me costo dar con el origen del problema y al final era eso. Comprueba primero el regulador y luego todo lo demás.

Share this post


Link to post
Share on other sites
Hace 17 horas, LuigiDS dijo:

Esta antes del rele tiene forma cuadrada. Si lo cambias pon el original,vale sobre 65 euros. Los síntomas son que se te encienda el testigo de carga de la batería con la moto encendida y luces puestas. Si apagas luces se apaga el testigo y así. A mi me costo dar con el origen del problema y al final era eso. Comprueba primero el regulador y luego todo lo demás.

Entonces el regulador lo tengo cambiado y estoy a la espera de que me llegue el relé, lo pedí en el taller y son todas la piezas originales de Kymco, menos la batería, que la pedi por internet de la marca Yuasa que es la recomiendan por aquí, la bateria la primera vez me la cambiaron en el taller pero vale un paston y esta la compre como  ya he dicho por internet  43,78 € mas gasto de envío unos 12€. Muchisimas gracias por tu información 

Share this post


Link to post
Share on other sites

Yo ya te digo que aproveches también para cambiar bujía y que abres el cajón. Así tienes todo el tema eléctrico nuevo que en mi caso al ser una 300 de 2010 no sabia si se había cambiado algo. La tengo hace un año y medio y la cogí con escasos 8000 kms.

Share this post


Link to post
Share on other sites

Bueno pues esta tarde pase por delante del taller y me llamó el mecánico diciéndome que ya tenía el relé así que mañana me pondré mano a la obra.  El aparatito me cuesta casi  30 € vamos le falta unos centimillos. eso sí como podéis ver en las fotos es original. Ya os contare como quedo con la faena.

  

Share this post


Link to post
Share on other sites

El rele a mi me costo 17 o 19 con algo creo recordar en concesionario kymco. Lo que es más caro es el regulador que anda sobre los 65 o 70

Share this post


Link to post
Share on other sites
Hace 14 horas, LuigiDS dijo:

El rele a mi me costo 17 o 19 con algo creo recordar en concesionario kymco. Lo que es más caro es el regulador que anda sobre los 65 o 70

Pue a mi me ha costado 29 €  y como veis en la foto es original

Share this post


Link to post
Share on other sites

Bueno pues esta mañana me puse mano a la obra y he cambiado el dichoso relé, que me ha costado tela sacar el viejo y montar el nuevo porque no hay hueco prácticamente  y si no hay que desmontar todo los plastico que no lo he hecho porque me dijo el mecanico que a el le cuesta como una  hora hacerlo. lo he montado he puesto los bornes a la batería, y he probado antes de montar el cofre y el asiento y perfecto. Lo que por culpa del dichoso relé de marra compre una bateria nueva un cargador ademas el del susodicho aparatito. he llegado a casa con la batería que desmonte y la he comprobado y esta en perfectas condiciones me marcaba 11,8 V.

Saludos

lord486 likes this

Share this post


Link to post
Share on other sites

Bueno ahora con cambio de batería, rele y regulador tienes el sistema eléctrico nuevo. A mi me paso exactamente igual que a ti solo que se me quedó sin  batería l moto por el maldito rele. Como no sabía el tiempo que tenía opté por cambiar batería y lo que tenía tocado era el rele. Cambie rele y daba problemas de carga la bateria. Responsable el regulador de corriente. Cambiado y moto nueva. Pero tardo en aflorar el verdadero culpable de todos los problemas que a día de hoy creo que fue el regulador.

Share this post


Link to post
Share on other sites

×