Saltar al contenido

Navegador no funciona


Publicaciones recomendadas

Hola, acabo de estrenar la moto el jueves y esta mañana ha sido la primera vez que he intentado probar el navegador. Todo ha ido aparentemente bien pero una vez en marcha la pantalla en la moto se queda bloqueada durante muchos minutos sin ir avanzando en las indicaciones, en algún momento poco, en otros incluso 10 o 15 kms... He parado apagado y arrancado de nuevo en varias ocasiones pero siempre con el mismo resultado. Dudo si es la moto o problema de conexión con el teléfono (Xiaomi Note 9S). Os ha ocurrido a alguno? 

Enlace al mensaje
Compartir en otros sitios web
Hace 44 minutos , jorgilitin dijo:

Hola,

yo creo que el problema está en que tienes que cargar la ruta cuando ya has encendido la moto.

Si programas la ruta en el móvil (en tu casa por ej) y después la cargas a mi me pasa eso que dices.

Prueva a ver...

saludos

Gracias, si, así lo he hecho siempre...pero nada...tres desinstalaciones van, con limpieza de caché, datos, todo....probaré una vez más y si no pista...

Enlace al mensaje
Compartir en otros sitios web

Asegurate que tienes todos los permisos dados en el movil para la aplicación (acceso gps, a datos, que se ejecute en segundo plano, que no entre en ahorro bateria,...) Yo hago la ruta en casa y cuando llego a la moto me la carga perfecta.

Si eres de barcelona si quieres quedamos y probamos...

Es una pena que algo útil no se pueda utilizar...

Enlace al mensaje
Compartir en otros sitios web
Hace 3 horas, vieira dijo:

Asegurate que tienes todos los permisos dados en el movil para la aplicación (acceso gps, a datos, que se ejecute en segundo plano, que no entre en ahorro bateria,...) Yo hago la ruta en casa y cuando llego a la moto me la carga perfecta.

Si eres de barcelona si quieres quedamos y probamos...

Es una pena que algo útil no se pueda utilizar...

Gracias! Estamos un poco lejos (Santander). Creo que el problema está en el sistema operativo del móvil, que es el Miui de Xiaomi que añade su capa sobre Android 10. En general es bastante problemático con todo dispositivo bluetooth... He contactado con Kymco por si hay algún "truco", os iré contando.

Enlace al mensaje
Compartir en otros sitios web
Hace 2 horas, afcec dijo:

Gracias! Estamos un poco lejos (Santander). Creo que el problema está en el sistema operativo del móvil, que es el Miui de Xiaomi que añade su capa sobre Android 10. En general es bastante problemático con todo dispositivo bluetooth... He contactado con Kymco por si hay algún "truco", os iré contando.

Yo tengo xiaomi y me va de fabula, el mio es la versión MIUI11.0.4. al principio si que me dio problemas, pero ya te digo yo con quitarle todas las restricciones de energia y darle permisos a todo me funcionó de fabula.

si quieres saber algun parámetro de algo de la APP ábreme si quieres privado y vamos viendo

A Super30 le gusta esto
Enlace al mensaje
Compartir en otros sitios web
Hace 23 minutos , vieira dijo:

Yo tengo xiaomi y me va de fabula, el mio es la versión MIUI11.0.4. al principio si que me dio problemas, pero ya te digo yo con quitarle todas las restricciones de energia y darle permisos a todo me funcionó de fabula.

si quieres saber algun parámetro de algo de la APP ábreme si quieres privado y vamos viendo

Acabo de ver que estaba habilitado el control de energía en segundo plano. He quitado la restricción y mañana probaré de nuevo. El mío es Miui 11.0.9. Gracias por tus comentarios!

Enlace al mensaje
Compartir en otros sitios web

Bueno,  en mi caso puedo decir que el noodoe no vale absolutamente para nada. Una vez superados los problemas de conexión, que no son pocos, vienen los del navegador propiamente dicho. Los mapas están desactualizados, muchas calles que tienen más de treinta años no las reconoce, al menos en la zona en la que yo vivo, y una vez que comienza la navegación  si se te ocurre optar por alguna otra opción en un ligero tramo, ya es incapaz de redirigirte al punto de destino empeñándose en hacerte volver hacia el punto en el que abandonaste la ruta que él había marcado. Para los que vivís en Madrid os pongo un ejemplo. Hoy he ido desde Rivas a la glorieta de quevedo y he conectado el navegador por curiosidad para ver como se comportaba. A la entrada de Madrid me ha mandado por la M 30 y yo lo he obviado porque es por donde más se tarda y más problemas de tráfico se encuentran. Mi idea era continuar la AV. del Mediterraneo hasta el Paseo del Prado, continuar desde allí hasta el Paseo de Martinez Campos y subir por el paseo hasta la glorieta. Pues bien, cuando ya estaba en Atocha todavía seguía insistiendo en hacerme dar la vuelta para enganchar la M30. Al llegar a la altura de Cibeles me seguía mandando en dirección al parque del Retiro, en lugar de todo recto, para retroceder hasta la calle Odonnell que es por donde transcurre la ruta que el navegador había marcado y sólo cuando ya estaba en Martinez Campos, a 1 minuto de Quevedo, me ha vuelto a señalar la ruta correcta. Osea, como para fiarse si vas a una ciudad que no conoces. En resumidas cuentas, una herramienta muy pintona que no tiene ninguna utilidad salvo que, por ejemplo, hayas perdido el móvil y no tengas posibilidad de guiarte con el Maps o el navegador que lleves instalado en él. Personalmente he colocado un soporte para el teléfono y he decidido olvidarme de noodle para cualquier otra cosa que no sea cambiar de vez en cuando la pantalla si me da por ahí para combatir el aburrimiento.

Enlace al mensaje
Compartir en otros sitios web

En mi caso tras 4 desinstalaciones completas y comprobar 100 veces todos los permisos he desistido. Aleatoriamente puedo comenzar la navegación correctamente o bien me da un error "no puede comenzarse la navegación a: -1". El problema donde se quedaba bloqueado en una indicación ya parece haberse resuelto pero ahora ando con esto otro... Ya la verdad es que paso de ello, como juguete está bien pero dudo que vaya a usar el navegador en la moto

Enlace al mensaje
Compartir en otros sitios web
En 28/7/2020 en 20:47 , Carlos Infante dijo:

Bueno,  en mi caso puedo decir que el noodoe no vale absolutamente para nada. Una vez superados los problemas de conexión, que no son pocos, vienen los del navegador propiamente dicho. Los mapas están desactualizados, muchas calles que tienen más de treinta años no las reconoce, al menos en la zona en la que yo vivo, y una vez que comienza la navegación  si se te ocurre optar por alguna otra opción en un ligero tramo, ya es incapaz de redirigirte al punto de destino empeñándose en hacerte volver hacia el punto en el que abandonaste la ruta que él había marcado. Para los que vivís en Madrid os pongo un ejemplo. Hoy he ido desde Rivas a la glorieta de quevedo y he conectado el navegador por curiosidad para ver como se comportaba. A la entrada de Madrid me ha mandado por la M 30 y yo lo he obviado porque es por donde más se tarda y más problemas de tráfico se encuentran. Mi idea era continuar la AV. del Mediterraneo hasta el Paseo del Prado, continuar desde allí hasta el Paseo de Martinez Campos y subir por el paseo hasta la glorieta. Pues bien, cuando ya estaba en Atocha todavía seguía insistiendo en hacerme dar la vuelta para enganchar la M30. Al llegar a la altura de Cibeles me seguía mandando en dirección al parque del Retiro, en lugar de todo recto, para retroceder hasta la calle Odonnell que es por donde transcurre la ruta que el navegador había marcado y sólo cuando ya estaba en Martinez Campos, a 1 minuto de Quevedo, me ha vuelto a señalar la ruta correcta. Osea, como para fiarse si vas a una ciudad que no conoces. En resumidas cuentas, una herramienta muy pintona que no tiene ninguna utilidad salvo que, por ejemplo, hayas perdido el móvil y no tengas posibilidad de guiarte con el Maps o el navegador que lleves instalado en él. Personalmente he colocado un soporte para el teléfono y he decidido olvidarme de noodle para cualquier otra cosa que no sea cambiar de vez en cuando la pantalla si me da por ahí para combatir el aburrimiento.

totalmente de acuerdo contigo, el noodoe no vale para nada, a mi me pasa lo mismo sólo que cambiando Madrid por Barcelona, el otro día fui a un pueblo de Lérida a Tremp, y a 15 km de llegar se empeño en que diera la vuelta porque me había pasado el punto de destino, paré a cosa hecha para revisar que no hubiera algún otro pueblo con nombre parecido o hubiera puesto mal el nombre y que va....... como para fiarte de él.

A Carlos Infante le gusta esto
Enlace al mensaje
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.
Note: Your post will require moderator approval before it will be visible.

Invitado
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.




×
×
  • Crear nuevo...

Información importante

Utilizamos cookies propias y de terceros para obtener datos estadísticos de la navegación de nuestros usuarios y mejorar nuestros servicios. Si acepta o continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información aquí Términos de Uso..

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...