Saltar al contenido

Noodoe AK 550 no recalcula el GPS


Albertolas82
 Compartir

Publicaciones recomendadas

Buenas compañer@s. Tengo una AK desde hace algunos meses. No me va bien la aplicación Noodoe ya que, me calcula la ruta y me la marca, pero en el momento que tiene que recalcular se queda pillado. Tengo que parar, sacar el móvil, quitar la ruta y volverla a cargar. Pero en cuanto tiene que volver a recalcular, no lo hace y tengo que hacer la misma operación. Alguno tenéis este problema? El móvil es nuevo "Xiaomi Mi 9T Pro" antes tenía un BQ y tb me hacía lo mismo.

Tiene la moto algún botón para que recalcular ella sola y no tenga que parar en el arcén?

Tengo activado para que trabaje en segunda pantalla, aceptados todos los permisos que me solicita. Tb he instalado y desinstalado varias veces la aplicación, pero nada de nada.

Alguien tiene el mismo problema que yo o sabe cómo solucionarlo??

Tampoco encuentro significado al botón de la llave de la moto. Para qué sirve??

Muchas gracias

A Bilbo55 le gusta esto
Enlace al comentario
Compartir en otros sitios web

A mi tb me pasaba lo mismo. Es cosa del móvil, no de la moto. Has de ir al móvil, a permisos de aplicaciones y decirle a la de Noodoe que no minimice el ahorro de batería. Por defecto, al cabo de 5 minutos se pone en modo ahorro y te desactiva el GPS.

Yo tengo un MI 9, está en Ajustes, batería y rendimiento, aplicaciones. Vas a la de Noodoe y le pones "Sin restricciones".

Ya dirás....

Enviado desde mi MI 9 mediante Tapatalk

A Jornara y ferbual les gusta esto
Enlace al comentario
Compartir en otros sitios web

    Hola a todos.

    La verdad es que yo desde el principio he tenido bastantes problemas con Noodoe, ya desde el momento en que me cuesta mucho llegar a vincularlo con el móvil. Por temporadas dejé de usarlo, y a veces sí consigo la vinculación. Sé que suele ser algo bastante secundario en el funcionamiento de la moto (aunque seguro que para alguien es muy importante), pero yo estoy muy descontento con él. Pero tened en cuenta que estoy muy satisfecho con la moto.

     Buenas noches

Enlace al comentario
Compartir en otros sitios web

Bueno, eso ya sería otro debate...es cierto que a mí también me dió problemas al inicio, pero para mí sí era importante tener la sincronización con el Noodoe. De hecho, fue una de las razones de más peso que me hizo decantarme por la AK en vez de otras alternativas, así que le dediqué tiempo a conseguir que la conexión no me diese problemas.

En este caso tengo que tirar de memoria, con lo que mi respuesta puede no ser del todo fiable, ya que hice bastantes pruebas con el tema, pero creo recordar que se acabó solucionando desinstalando y volviendo a instalar y configurar la app desde 0.

Saludos!

Enviado desde mi MI 9 mediante Tapatalk

Enlace al comentario
Compartir en otros sitios web

    Hola Lorolo.

    La verdad es que a mí Noodoe al principio me hacía ilusión, pero fallaba y me sigue fallando tanto, que dejó de importarme su uso. Digamos que no me merecía la pena andarme pegando con él por lo desagradable que era su funcionamiento errático. Es posible que los problemas ocurran sobre todo debido al móvil específico que tengo, pero, claro, no lo voy a cambiar.

     Hace bastantes meses sí que lo desinstalé, volví a instalar para ver si mejoraba, y lo volví a quitar porque seguía con problemas.

     Y, ¡lo que son las cosas!, resulta que en los meses anteriores al confinamiento sí funcionaba bien (siempre que desvinculase el bluetoot del móvil del del coche), pero como imaginé que estaría bastante tiempo sin usar la moto, ocupa bastante espacio de almacenaḿiento en el  móvil y no iba sobrado de espacio, pues lo desinstalé otra vez. Pero ahora volvió a  aparecer la brujilla que tengo, ¡y otra vez volvieron los problemas!

     Y por que Alberto escribió sobre el tema, si no, ni lo hubiese mencionado por aquí.

     Un saludo a todos.

 

Enlace al comentario
Compartir en otros sitios web

Pues yo no he tenido ningún problema, bueno si, cuando cambie el móvil que lo puse en modo ahorro y con la mosca detrás de la oreja, hasta que me di cuenta [emoji23][emoji23]

Yo lo pruebo a menudo y me va bien, me recalcula las rutas cuando le puteo, lo típico que sabes ir por un sitio y el te indica por otro, pero prefieres ir por ese otro lado.

Me resulta fácil manejarme con el, echo de menos el audio que aunque mi Nolan tiene ncom no me va el audio, solo me sirve para llamar por teléfono.

Antes usaba un Samsung S8 y ahora tengo un S10+, con ambos siempre bien.

A mi me sirve de gran ayuda y encantado con el. Tengo muy claro que no es el navegador de mi coche, a mi con la información que me facilita yendo en moto me parece genial.

Enviado desde mi SM-G975F mediante Tapatalk

Enlace al comentario
Compartir en otros sitios web

     Hola Alroche.

     Me alegro de que te vaya bien.

    El mío es un Alacatel One Touch 7049D del verano de 2016, y la verdad es que, cuando lograba mantenerlo vinculado a la moto, la navegación no iba mal, eso sí, a veces decía que se había perdido la ruta y otras que no se podía calcular la ruta, pero cuando no daba pegas, el funcionamiento como navegador a mí me gustaba porque da la información básica y no te distraes. Y, sí, también a mí me recalculaba bien las rutas.

     En fin, cuando me vuelva a animar seguiré pegándome con el tema de la vinculación. Creo que cuando conseguía vincularlo no era habiendo encontrado la secuencia de pasos adecuada, de forma que repitiéndola en otra ocasión funcionase; el modo de operar era errático, no siempre se comportaba de la misma forma. Eso sí, como decía antes, cuando iba bien era una gozada.

    Si en algún momento vuelvo a conseguirlo y el procedimiento veo que es siempre el mismo y no falla, lo escribiré en el foro para ahorrar sin sabores a otros compañeros.

    Buen día a todos.

   Manuel Angel

Enlace al comentario
Compartir en otros sitios web

Hola otra vez.

    Es justo que diga que todo el problema en la vinculación se debía a que cuando daba contacto en la moto y seguía los pasos a continuación, no ponía el conmutador del puño derecho en la posición N. ¡Es que en las instrucciones de la app no vi que hubiese que hacer esto, pero me enteré de que hay un manual para Noodoe y en él figura con toda claridad.

    Ahora me queda averigüar si, después de la desinstalación y reinstalación de la aplicación, siguen, o no, las pérdidas de la ruta cuando uso el navegador y/o los mensajes "no se puede calcular la ruta".

    Pido disculpas a quien hay podido sacar una impresión inadecuada de Noodoe a la lectura de mis comentarios. Aunque, me resta, eso, verificar si desaparecen por fin los errores al navegar.

     Buena tarde a todos.

 

 

 

 

 

 

 

 

 

 

 

Manuel Angel

Enlace al comentario
Compartir en otros sitios web

  • 3 semanas más tarde...

Buenas a todos,

Cuando adquirí la moto, hace ya unos meses, la idea de tener una aplicación conectada y la navegación integrada en el cuadro de instrumentos me pareció una idea fantástica e innovadora, pero  de nada sirve si cuando lo puteas un poco y lleva dos o tres "redirigiendo" el sistema se desconecta. Kymco debería trabajar más la aplicación, que en diseño me parece estupenda pero en fiabilidad no vale nada.

Nos vemos.

 

Enlace al comentario
Compartir en otros sitios web

  • 4 semanas más tarde...

Buenas compis! Mismo o parecido problema por aquí...los primeros meses el GPS del Noodoe me iba de perlas pero ahora hace unas semanas que hace el tonto, al rato (totalmente aleatorio) ves que los KM al destino no bajan y ya quiere decir que se ha quedado muerto..tengo que pararme, cancelar ruta y volver a planificarla y puedo ir tirando X minutos hasta que vuelve a pasar. Leí este post y vi que tenía en 'Optimitzar' los permisos de la Batería sobre la aplicación Noodoe, lo cambié y como hice alguna prueba por ciudad pues parecía que todo iba bien pero ayer tuve que hacer un viajecito de 1h y cada 10 minutos se me quedaba muerto...He revisado de nuevo y los permisos sobre batería estan correctamente.

 

Se os ocurre algo? A alguien más le pasa?

 

Saludos.

 

Enlace al comentario
Compartir en otros sitios web

En 20/7/2020 en 7:58 , lorolo dijo:

A mi entonces, lo único que se me ocurre es que llevaras el móvil dentro de alguna bolsa o algo que no cogiese mucha cobertura de GPS....

Dudo que fuera eso por que justamente lo llevaba en una riñonera para tenerlo más a mano por si me pasaba esto...no se la verdad

Enlace al comentario
Compartir en otros sitios web

  • 2 semanas más tarde...

Yo también tengo muchos problemas se me bloquea y ahí se queda; el móvil lo llevó en la guantera izquierda y el bloqueo de pantalla infinito y aún así se me bloquea, la verdad es que no se que hacer, mí móvil es un Xiaomi Redmi Note 7; que también me da problemas cuando voy caminando con el móvil en el bolsillo, pierde el GPS y cuándo lo recupera, cambia el trazado y hace una línea recta, sin embargo, si lo levó en la mano va bién. 

Gracias. 

Enlace al comentario
Compartir en otros sitios web

En 25/5/2020 en 16:27 , Albertolas82 dijo:

Buenas compañer@s. Tengo una AK desde hace algunos meses. No me va bien la aplicación Noodoe ya que, me calcula la ruta y me la marca, pero en el momento que tiene que recalcular se queda pillado. Tengo que parar, sacar el móvil, quitar la ruta y volverla a cargar. Pero en cuanto tiene que volver a recalcular, no lo hace y tengo que hacer la misma operación. Alguno tenéis este problema? El móvil es nuevo "Xiaomi Mi 9T Pro" antes tenía un BQ y tb me hacía lo mismo.

Tiene la moto algún botón para que recalcular ella sola y no tenga que parar en el arcén?

Tengo activado para que trabaje en segunda pantalla, aceptados todos los permisos que me solicita. Tb he instalado y desinstalado varias veces la aplicación, pero nada de nada.

Alguien tiene el mismo problema que yo o sabe cómo solucionarlo??

Tampoco encuentro significado al botón de la llave de la moto. Para qué sirve??

Muchas gracias

Deberías actualizar el tontón , ya que cada año las carreteras cambian .

Enlace al comentario
Compartir en otros sitios web

Buenas. Tengo un Huawei MAte20 y me pasaba algo parecido. La navegación comenzaba bien y al poco se quedaba congelada, ni recalculaba ni nada. En mi caso me ha solcuionado desactivar el modo ahorro de energía de mi teléfono cuando quiero conectar la moto y el GPS funciona a la perfección. Espero que te sirva.

A alroche le gusta esto
Enlace al comentario
Compartir en otros sitios web

 Compartir




×
×
  • Crear nuevo...

Información importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar su configuración de cookies; de lo contrario, asumiremos que está de acuerdo para continuar.

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...