Saltar al contenido

mariposa inyeccion


Publicaciones recomendadas

Puede ser que la ECU siga dando problemas a las revoluciones que dices que salta la luz amarilla de avería del motor, ¿sacaste la pieza redonda como hacen en el tutorial? por lo que tengo entendido puede ser que esa pieza es la que regula el acelerador y si no va bien del todo puede que sea la razón, haz lo mismo del vídeo si no lo hiciste, con un destornillador plano levanta un poco las escobillas o lenguetas, ya que estas tienen que hacer presión para que haga bien el contacto. Otra cosa que se me ocurre, aunque no se si sea tu caso, es hacerle reglaje de válvulas, no se si lo hiciste alguna vez, hay gente que dice que no es necesario, que llevan no se cuantos kilómetros sin hacérselo nunca y va bien, etc. mentira. Si no le hiciste un reglaje nunca o hace ya mas de 15.000 km deberías hacérselo. Cuando me arreglaron la ECU aparte también le hice el reglaje y la moto quedo como nueva, mira ese tema por si acaso.

 

P. D. como utilizaste bastoncillos de algodón, comprueba que no haya quedado ningún resto o trocito pequeño en algún sitio de la ECU o del cuerpo de la mariposa, ya que puede estar interfiriendo en algún sensor o alguna parte. Te lo comento mas que nada, porque yo también utilice bastoncillos y estos suelen dejar en algunas ocasiones trocitos pequeños de algodón que luego pueden dar problemas.

Enlace al mensaje
Compartir en otros sitios web

El lunes volví a limpiar la mariposa, es increíble la curva de la experiencia, en 10 minutos la tengo fuera de la moto...

Quite la pieza central circular del TPS y se ve lo que yo llamo el "potenciometro". Se quita tirando hacia arriba con unos alicates de punta, es importante que nos quedemos con como va colocada.

Luego limpie y frote bien las pistas del potenciometro con limpiacontactos y un bastoncillo de algodón, el bastoncillo salio negro, luego mas limpiacontactos para dejar todo limpio..., también levante un poco las pestañas de cobre para dejarlas un poco mas alineadas como en el video. 

Resetee la centralita y de momento 2 dias sin el error 04. ..toco madera. Las válvulas no parece que necesiten ajuste, no suena a traqueteo, pero igual me animo y las ajusto, comprare la galga. Gracias a todos y a este post.

En aliexpress venden el conjunto por 164 euros...

https://es.aliexpress.com/item/32849445126.html?spm=a2g0o.cart.0.0.49503c00VYVwNJ&mp=1

 

Editado por ashrambo
Enlace al mensaje
Compartir en otros sitios web

Me alegro de que se haya solucionado el problema. Por el tema del ajuste de válvulas, te recomiendo que lo mires de todas formas aunque no oigas ningún ruido ni traqueteo como dices, en mi caso no se oía nada y cuando el mecánico me hizo el ajuste me dijo que una de las válvulas estaba "pisada", a parte de que me cambiaron una junta (creo que de la tapa) la cual hay que cambiar, todo esto es lo que me dijo e hizo el mecánico y es de confianza os puedo asegurar que no es un "cambia piezas". El conjunto de que venden en aliexpress ya lo vi yo en su día, pero yo no me arriesgaría a comprarlo por varias razones, las cuales ya baraje en su momento. Corres el riesgo que te lo paren en la aduana con lo cual la gracia se te puede salir cara, a los 144 "lereles" hay que sumarle 26 mas de gastos de envío, y confiar que vaya bien embalado y protegido en el envoltorio para que no sufra ningún desperfecto en el camino, porque si luego al instalarlo hay algo que no va bien reclamar al "chino" es una movida, pues tu pagas los gastos de volver a enviarlo, esperar a que le llegue y te vuelvan a enviar otro (mas el tiempo que tardo en llegarte la primera vez) si es que el "chino" acepta cambiártelo y por último y mas importante, el mecánico del que os hable antes, me comento que no todos los conjuntos valen para todas las super de todos los años con lo cual quien te asegura que te vaya a funcionar sin problemas una vez que lo instales, aparte del la reprogramación que hay que hacerle, es algo que hay que hacer siempre y cada scooter tiene su propia reprogramación la cual te la tienen que hacer por "guevos" en un taller. Como ves son muchos factores los que influyen en este tema, y el monto de dinero a gastar no es moco de pavo como para enfrascarse a hacerlo uno y que luego no te funcione y tengas mas problemas aún y la factura cada vez vaya engordando mas y mas. El tema lo tengo muy "trillado" pues todo el proceso por el cual has pasado ya lo pase yo en su día, y todo lo que has ido comentando es casi exactamente igual a mi caso, incluido la posibilidad de comprar el conjunto en aliexpress. Perdonar por el "ladrillo" pero me gusta explicar todo con detalle para que quede lo mas claro posible y asñi la ayuda pueda ser lo mas efectiva posible. Te agradezco de todas formas ashrambo que hayas compartido tu caso, así aprendemos todos para futuras ocasiones. Te puedo decir que hay un par de post en los que explico exactamente lo mismo que acabo de hacer ahora, para conocimiento de todos, así que si alguien mas que le surja el mismo problema, busque en el foro dichos post, antes de abrir un hilo nuevo, lo mas seguro es que casi nadie le conteste o no le de soluciones realmente validas, este tema esta ya muy hablado aunque entiendo que es un problema bastante jodido a quien le toca (como fue mi caso).

A abhang y ashrambo les gusta esto
Enlace al mensaje
Compartir en otros sitios web

...sigue dando el error tras una semana...se enciende brevemente el testigo motor al pasar de 2000 a 3000 rpm....

Lo unico bueno es que se que el fallo lo dan las escobillas del tps...como no noto nada raro en la moto, tirare hasta que vea que se comporta raro...

Estaré atento a los desguaces a ver si veo alguna a buen precio...

Esta tarde voy a grabar un videotutorial de como desmontarla y limpiarla....


Enviado desde mi SM-G510 mediante Tapatalk
 

Editado por ashrambo
Enlace al mensaje
Compartir en otros sitios web
Hace 15 horas, ashrambo dijo:

...sigue dando el error tras una semana...se enciende brevemente el testigo motor al pasar de 2000 a 3000 rpm....

Lo unico bueno es que se que el fallo lo dan las escobillas del tps...como no noto nada raro en la moto, tirare hasta que vea que se comporta raro...

Estaré atento a los desguaces a ver si veo alguna a buen precio...

Esta tarde voy a grabar un videotutorial de como desmontarla y limpiarla....


Enviado desde mi SM-G510 mediante Tapatalk
 

Pues no has tenido muy buena suerte con el arreglo, en mi caso cuando la lleve a TAD motor para que me arreglaran el fallo de la ECU fue lo que me dijeron, que el arreglo no lo garantizaban (imagino que fue ser un arreglo parecido al tuyo) y que lo mismo duraba un año que una semana, en mi caso desde el mes de noviembre de el año pasado si no recuerdo mal, no me a dado problemas ni me a vuelto a salir ningún error, e tenido suerte, también me dijeron que para que hubiese mas probabilidades de que el arreglo funcionara era llevarla para que lo arreglaran lo antes posible, es decir, no dejarlo durante mucho tiempo con el error funcionando. Espero que tengas suerte y consigas la pieza, pues de segunda mano se las "rifan" y es complicado encontrarlas lógico ya que este fallo suele sera algo común en la super E3 y mas en las primeras que salieron, según tengo entendido lo solucionaron y cada vez era mas inusual que apareciera, pues nada suerte como te dije antes, ya nos contarás.

A abhang le gusta esto
Enlace al mensaje
Compartir en otros sitios web

Ayer la desmonte, limpie de nuevo y grabe un video del proceso, mi maña no es tan buena y menos con una camara en la boca, los comentarios que hago son estúpidos pero es lo que hay...

Hoy ha funcionado de maravilla, a ver lo que dura, de todos modos creo que la ñapa que se le puede hacer es poner una gota de silicona termica en las patillas de la rueda del TPS para que no se doblen y permanezcan en su posicion inclinada...

dejo el link del video,

 

 

 

A SuperSD, Tiritos, emilio6061 y 3 otros les gusta esto
Enlace al mensaje
Compartir en otros sitios web
  • 5 meses más tarde...

la mariposa siempre abre, es mecanica, el error lo da la centralita que no detecta la apertura y no ajusta la cantidad de combustible que va a los inyectores....

vamos que arrancar arrancará...otra cosa es que sea estable...

Enviado desde mi SM-A405FN mediante Tapatalk

A TRANCELINE le gusta esto
Enlace al mensaje
Compartir en otros sitios web
  • 1 mes más tarde...
En 12/2/2020 en 22:19 , ashrambo dijo:

la mariposa siempre abre, es mecanica, el error lo da la centralita que no detecta la apertura y no ajusta la cantidad de combustible que va a los inyectores....

vamos que arrancar arrancará...otra cosa es que sea estable...

Enviado desde mi SM-A405FN mediante Tapatalk
 

Exacto, en mi caso, así era.

Enlace al mensaje
Compartir en otros sitios web
  • 3 semanas más tarde...
En 28/11/2016 en 21:40 , CUCUIBIZA dijo:

Siempre vale mas una imagen que mil palabras.

Este es el conjunto mariposa/centralita.

 

 

Y este es el famoso sensor TPS (sensor de posición del acelerador)

 

 

Un saludo

cucuibiza gracias men voi a probar asi como me va y os cuento 

A TRANCELINE le gusta esto
Enlace al mensaje
Compartir en otros sitios web
Hace 21 horas, carlos barrientos dijo:

cucuibiza gracias men voi a probar asi como me va y os cuento 

Cierto que una imagen vale mas que mil palabras, pero aun así si nunca o no tienes mucha experiencia en meterle mano a la moto, pues como que da "miedin" y la gente pregunta, es normal.

A carlos barrientos le gusta esto
Enlace al mensaje
Compartir en otros sitios web
  • 7 meses más tarde...

valla p*ta mi*rda de TPS!! pero si eso es un put* potenciometro!!!!!! valla tela macho,con razon si lo limpiais funciona un poco y luego sigue el problema....los potenciometros tienen las pistas de carbon que es el conductor,cuando se desgasta la pista del carbon (que por eso cuando se limpia con un bastoncillo sale negro,no de la suciedad sino de lo que se desprende) no hay nada que hacer ¿nunca os a pasado la tipica radio con el volumen tipo ruleta que al subir o bajar el volumen se oye en un altavoz y en otro no? o con un soo altavoz que se corta el sonido? y teneis que jugar con la ruleta para que se oiga en los 2 altavoces y mientras lo moveis se oye ruido?? pues eso es lo que detecta la centralita y eso es lo que le pasa,no tiene arreglo a no ser que vendan un potenciometro exactametne igual y se pueda poner o apañar.valla timo por parte de kymco!!! un potenciometro en una caja que no se puede quitar unido a una centralita de la que no se puede separar...que indignante macho,cualquiera que sepa algo de electronica sabe que los potenciometros mueren cuanto mas se use y ponen uno solidario a la centralita cuando todos los demas se pueden comprar y poner a parte ¿porque sera?

estare muy pendiente porque la mia tiene 64.000 y ultimamente (me la he comprado ahora pero la llevo usando 3 meses o asi) noto que pega algun tironcito pequeño al acelerar suave,pero no se enciende ninguna luz del cuadro,en frio le cuesta un poco arrancar y alguna vez se a quedado el ralenti un pelin subido (en lugar de 2 rallitas de las rpm pues igual 3) y creia que podria ser el inyector pero eso de las rpm lo delatan.

A Tiritos le gusta esto
Enlace al mensaje
Compartir en otros sitios web
En 27/11/2020 en 22:28 , cordobitax dijo:

valla p*ta mi*rda de TPS!! pero si eso es un put* potenciometro!!!!!! valla tela macho,con razon si lo limpiais funciona un poco y luego sigue el problema....los potenciometros tienen las pistas de carbon que es el conductor,cuando se desgasta la pista del carbon (que por eso cuando se limpia con un bastoncillo sale negro,no de la suciedad sino de lo que se desprende) no hay nada que hacer ¿nunca os a pasado la tipica radio con el volumen tipo ruleta que al subir o bajar el volumen se oye en un altavoz y en otro no? o con un soo altavoz que se corta el sonido? y teneis que jugar con la ruleta para que se oiga en los 2 altavoces y mientras lo moveis se oye ruido?? pues eso es lo que detecta la centralita y eso es lo que le pasa,no tiene arreglo a no ser que vendan un potenciometro exactametne igual y se pueda poner o apañar.valla timo por parte de kymco!!! un potenciometro en una caja que no se puede quitar unido a una centralita de la que no se puede separar...que indignante macho,cualquiera que sepa algo de electronica sabe que los potenciometros mueren cuanto mas se use y ponen uno solidario a la centralita cuando todos los demas se pueden comprar y poner a parte ¿porque sera?

estare muy pendiente porque la mia tiene 64.000 y ultimamente (me la he comprado ahora pero la llevo usando 3 meses o asi) noto que pega algun tironcito pequeño al acelerar suave,pero no se enciende ninguna luz del cuadro,en frio le cuesta un poco arrancar y alguna vez se a quedado el ralenti un pelin subido (en lugar de 2 rallitas de las rpm pues igual 3) y creia que podria ser el inyector pero eso de las rpm lo delatan.

Entiendo tu enfado. Yo por suerte o por desgracia tuve este fallo y aprendí mucho de el, en mi caso se arregló y no dio nunca mas problemas. Cierto es que ese tipo de sistemas con el tiempo se desgastan y empiezan lo problemas, pero yo creo que el problema o tirón de orejas a Kymco no es por montar un sistema así, mas bien es por obligarte a comprar un conjunto de mariposa entero  y no dándote la opción de cambiar solamente el TPS, creo que ese es el problema. Imagino que si montaron un sistema así es posible que fuese para ajustar el precio final de la moto ya que montar otro sistema sería mas caro y encarecería la moto, es una opinión personal mía y hablo desde la ignorancia. De todos modos creo que des pues de 64.000 sin haberte dado problema alguno, esta muy bien a mi parecer, para ser una pieza que sufre desgaste, una pregunta su Superdink es la 125 E3 o 300 E3, te lo comento mas que nada, porque en el modelo 300 E3, si hay posibilidad de cambiar solo la ECU donde se encuentra el sensor TPS y no estar obligado a cambiar todo el cuerpo de la mariposa, siendo mas económico.

Enlace al mensaje
Compartir en otros sitios web

no,la mia es k-xct de 125 y es de las que no se desmontan.podria ser que las montasen asi como dices para abaratar costes pero lo ducho mucho,que te ahorres algun centimo pero nunca he visto un potenciometro puesto de manera que no se pueda quitar,es como los telefonos moviles que los modernos de ahora no se les quita la bateria y van soldada para que pases por servicio tecnico cuando de toda la vida las tapas de atras se podian quitar para quitar la bateria,no creo que ahorren mucho ¿4 pines para hacer contacto con la bateria?? a cambio gastas soldadura y cableado asique creeme,eso se hace para pasar por caja como con los intermitenes...80€ un intermintente que no lleva ni led internos ni nada no es normal,son 2 piezas de plastico atornilladas,de echo cada una vale 41€ (la tulipa sola y otros 41€ la parte donde va la bombilla) ni es una pieza con componentes especiales ni tecnologia distita a los demas intermitenes ni led ni nada ni es una fabricacion complicada por tener una forma muy especial...simplemente como cualquier fabricante hay piezas que tienen precios "normales" y otras piezas son desorvitadas por que si.no es normal que un intermitente tan pequeño cueste lo mismo que 2 pilotos traseros de mi coche que son 10 veces mas grande cada uno,con mas material,soldados plasticamente que ya hay mas coste de fabricacion...

Enlace al mensaje
Compartir en otros sitios web
Hace 22 horas, cordobitax dijo:

no,la mia es k-xct de 125 y es de las que no se desmontan.podria ser que las montasen asi como dices para abaratar costes pero lo ducho mucho,que te ahorres algun centimo pero nunca he visto un potenciometro puesto de manera que no se pueda quitar,es como los telefonos moviles que los modernos de ahora no se les quita la bateria y van soldada para que pases por servicio tecnico cuando de toda la vida las tapas de atras se podian quitar para quitar la bateria,no creo que ahorren mucho ¿4 pines para hacer contacto con la bateria?? a cambio gastas soldadura y cableado asique creeme,eso se hace para pasar por caja como con los intermitenes...80€ un intermintente que no lleva ni led internos ni nada no es normal,son 2 piezas de plastico atornilladas,de echo cada una vale 41€ (la tulipa sola y otros 41€ la parte donde va la bombilla) ni es una pieza con componentes especiales ni tecnologia distita a los demas intermitenes ni led ni nada ni es una fabricacion complicada por tener una forma muy especial...simplemente como cualquier fabricante hay piezas que tienen precios "normales" y otras piezas son desorvitadas por que si.no es normal que un intermitente tan pequeño cueste lo mismo que 2 pilotos traseros de mi coche que son 10 veces mas grande cada uno,con mas material,soldados plasticamente que ya hay mas coste de fabricacion...

Entonces si tu crees que es para pasar por "caja" porque en la 300 E3 si se puede cambiar solo la ecu y en la 125 E3 no?, si quisieran que pasemos por caja sería igual en ambos modelos no?. Una cosa esta clara y es que cada día los aparatos electrónicos están diseñados con la llamada obsolescencia programada, es decir, ciertos componentes o todo entero, se diseña para que dure un cierto número de años y luego deje de funcionar y no se pueda reparar. Yo sigo pensando que es un error de diseño el famoso TPS y que no sopesaron o no probaron bien la duración o los posibles fallos en un futuro. Cierto es que posiblemente sean solo unos céntimos de diferencia los que se ahorrarían, pero piensa que esos céntimos en miles de unidades fabricadas son muchos mas euros los que se ahorran. Yo respeto tu opinión y es igual de valida, pero no creo que vayan por ahí los tiros, es mi opinión, las diferencias de precios que pueda haber tampoco sabemos a ciencia cierta la razón del porque, el ejemplo que pones puede ser incluso que los pilotos de tu coche los haya de segundas marcas las cuales son mucho mas baratas, sin embargo en el mundo de la moto no abundan segundos fabricantes para poder optar a piezas de menor valor igual de validas y tenemos que pagar por piezas originales en algunos casos si o si, y tampoco sabemos que costo tiene para kymco la fabricación de ciertas piezas por la industria auxiliar y si el proceso es mas caro debido a, diseño, forma, etc.

Enlace al mensaje
Compartir en otros sitios web

hombre todo son subjeciones pero tu mismo lo has dicho jejeej en motos pocos fabricantes hay de respuestos "pirata" como se suele decir es por eso el porque de los precios.por ejemplo en los ibizas que se hicieron en la crisis quitaron la luz de la guantera y maletero y la gente se quejaba que menudos miserias si eso no lleva a ahorrarse na y por tanto no gastan nada por dejarlo pero es lo que dices,quitar la luz del maletero y guantera no es solo quita la "luz" ,son 2 bombillas de ahorro,2 plafones,2 conectores,cableado,2 pulsadores.....si ponemos que eso a ellos le salen todo por 1€ por tirar por lo bajo......si en un año han vendido 800.000 ibizas son 800.000€ de ahorro.

lo de que la de 125 no se pueda desmontar y la de 300 si pues ni idea,igual las primeras eran las de 125 y en las de 300 que vinieron despues decidieron hacerlo bien? quien sabe ¿porque en el manual de taller del ford ka de mi novia dicen que para quitar el sensor de temperatura que esta detras de la culata,debajo del  colector de admision ,hay que desmontar toda la admision,mariposa,caudalimetro,rampa de inyeccion, consiguiente cambio de junta del colector y mano de obra y llego yo con una llave plana cortada por la mitad y lo hago simplemente desplazando un manguito??? soy yo mas listo que los ingenieros? me quiero pero no tanto jajajaj

no se,yo veo que hay piezas que tienen un precio normal o que se pueda considerar normal y otras que son desorvitadas y no veo qye la forma o diseño que tengan sean mas dificiles que hacer que otras,el motor que es lo mas caro de fabricar porque hay que hacer un molde por cada motor y a mi me parece bien de precio,no lo veo una salvajada pero que un intermitente de plastico sin nada dentro cueste lo mismo que 3 pistones originales que tiene mas metal en aluminio,mecanizado,mediciones y controles de calidad precisos.....sigo sin entenderlo desde mi punto de vista.

Enlace al mensaje
Compartir en otros sitios web
Hace 17 horas, skyore dijo:

Alguien ha probado una ECU de aliexpress?? no sé si arriesgarme la verdad....

Yo tengo un ford Focus MK2, tien una falla generalizada, que es que donde se aloja el termostato es una pieza de plastico, la cual cada ciertos años fuga ( en el modelo anterior era de metal y no tenia problema), la compre en  aliexpress y me esta durando mas que la original,  son identicas a las originales.

Por si te sirve mi experiencia.

Enlace al mensaje
Compartir en otros sitios web
En 7/12/2020 en 19:00 , skyore dijo:

Alguien ha probado una ECU de aliexpress?? no sé si arriesgarme la verdad....

Yo en su momento me planté comprar ese conjunto de cuerpo de mariposa y ECU, pero no quise arriesgarme, ten en cuenta una cosa, aunque es mas barata que si la pide el taller donde vayas a montarla, no tendrá garantía y el mecánico no se hará responsable del resultado una vez montada, a parte hay que reprogramar si o si, aunque te digan lo contrario, llevarla a un taller la broma te sale por unos 500-600€, pieza con garantía (que pedirá el taller a kymco siendo esta pieza original), reprogramación mas mano de obra, es mucho dinero la verdad y de ahí que antes uno intente por sus propios medios intentar arreglarlo que en ocasiones se soluciona. Tu tienes que sopesar si te merece la pena o no el riesgo de comprar la de aliexpress, montarla tu y llevarla a reprogramar, o que te la monten en un taller y que te la reprogramen, pero como te digo no tendrá garantía y el taller no se hará responsable del resultado.

En 8/12/2020 en 12:38 , juancarloscandas dijo:

Yo tengo un ford Focus MK2, tien una falla generalizada, que es que donde se aloja el termostato es una pieza de plastico, la cual cada ciertos años fuga ( en el modelo anterior era de metal y no tenia problema), la compre en  aliexpress y me esta durando mas que la original,  son identicas a las originales.

Por si te sirve mi experiencia.

No esta mal tu comentario sobre esa experiencia, pero ten en cuenta que son piezas muy distintas y en vehículos distintos y la sustitución de dicha pieza en los dos casos no tiene nada que ver, aun así se agradece tu comentario.

Enlace al mensaje
Compartir en otros sitios web
Hace 2 horas, TRANCELINE dijo:

Yo en su momento me planté comprar ese conjunto de cuerpo de mariposa y ECU, pero no quise arriesgarme, ten en cuenta una cosa, aunque es mas barata que si la pide el taller donde vayas a montarla, no tendrá garantía y el mecánico no se hará responsable del resultado una vez montada, a parte hay que reprogramar si o si, aunque te digan lo contrario, llevarla a un taller la broma te sale por unos 500-600€, pieza con garantía (que pedirá el taller a kymco siendo esta pieza original), reprogramación mas mano de obra, es mucho dinero la verdad y de ahí que antes uno intente por sus propios medios intentar arreglarlo que en ocasiones se soluciona. Tu tienes que sopesar si te merece la pena o no el riesgo de comprar la de aliexpress, montarla tu y llevarla a reprogramar, o que te la monten en un taller y que te la reprogramen, pero como te digo no tendrá garantía y el taller no se hará responsable del resultado.

No esta mal tu comentario sobre esa experiencia, pero ten en cuenta que son piezas muy distintas y en vehículos distintos y la sustitución de dicha pieza en los dos casos no tiene nada que ver, aun así se agradece tu comentario.

Por eso me gustaría saber si alguien ha comprado la pieza en aliexpress... yo la pondría y el de kymco me la programa sin costo... el tema es eso, que funcione. De segunda mano, hay muchas pero cuando hablo con ellos de ir con la moto y montar la centralita para probar si funciona, todos me dicen ya que no, por lo que entiendo que intentan vender sus centralitas estropeadas timando a la gente, así que tener cuidado...

Enlace al mensaje
Compartir en otros sitios web



×
×
  • Crear nuevo...

Información importante

Utilizamos cookies propias y de terceros para obtener datos estadísticos de la navegación de nuestros usuarios y mejorar nuestros servicios. Si acepta o continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información aquí Términos de Uso..

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...