Saltar al contenido

BRICO ÑAPA - KYMCO AGILITY CITY 125 - BATERIA NO CARGA - CAMBIAR EL REGULADOR DE VOLTAJE!


PACHECO.
 Compartir

Publicaciones recomendadas

Hola! Bueno pues como había dicho en mi presentación, aquí está mi primera aportación! Espero que le pueda servir a alguien!

Ante todo quiero advertir que cada uno ES ADULTO para saber las consecuencias y riesgos de meter mano a una moto sin conocimientos mecánicos. Esta aportación la hago como experiencia personal y para aquellos que disfruten con la mecánica! Si tenéis alguna duda preguntarme. También quiero que sepáis que YO NO SOY MECANICO.

 

El problema. La batería se descarga...

 

Cuando pasa esto puede ser por:

 

- La batería está muerta... En este caso tenemos que cambiarla, ha llegado al final de su vida...

Esto suele ser lo normal, pero antes de ir a comprar otra (cuesta sobre unos 50€), Conviene descartar si el problema está en el sistema que la carga/alimenta. Por que? Pues porque si el problema es que no se carga, lo único que conseguiremos con una nueva, es tener batería para una vuelta, al siguiente arrancado estará descargada. EN MI CASO SOSPECHABA QUE EL PROBLEMA NO ESTABA EN LA BATERIA.

 

- También puede ser que falle el relé de arranque. En mi caso no fallaba porque aunque la batería no tenía la suficiente carga, seguía haciendo el intento de arrancar. Ese sonido característico que indica que está funcionando el relé.

 

- Falla el regulador. MI CASO!

Como sabéis, la batería sólo se carga con el motor en marcha. El encargado de suministrar la electricidad es el alternador. Esté, suministra corriente a la bujía, a la batería (para que se cargue) y a las luces de la moto. Para que la corriente alterna del alternador se convierta en continua necesitamos el REGULADOR (según la wikipedia: Un regulador de tensión o regulador de voltaje es un dispositivo electrónico diseñado para mantener un nivel de voltaje constante)

 

Ahora bien, como sabemos si a la batería le está llegando electricidad?

 

Para comprobarlo necesitamos un tester. Yo me compré uno en un chino, es digital y funciona a la perfección (6€)

Medimos el voltaje de la batería con la moto apagada! Nos dará una medida (inferior a 12v seguramente). Ahora encendemos la moto. Si le llega electricidad, el valor de voltaje tiene que ser más alto. Sobre 13V. Si es así, sabremos que lo que falla es la batería. Sino, el problema estará en el alternador o el regulador. En mi caso era el regulador.

 

Os dejo aqui un link que habla sobre esto. Lo explica muy bien! link

 

CAMBIAR EL REGULADOR. Precio 43€

 

Quitar tapa de batería para comprobar voltaje. Son tres tornillos:

 

z38a.jpg

 

Medir el voltaje con el Tester antes de arrancar y después de arrancar (acelerando un poco también para ver si sube el voltaje). Si el voltaje en parado y arrancada es el mismo, entonces está fallando algún componente del sistema que alimenta la batería:

 

5mrv.jpg

 

En mi caso el voltaje de la bateria despues de arrancar es inferior al que marca cuando el motor está parado, Esto indica que está fallando el sistema de carga:

 

s0fh.jpg

 

Ahora me dispongo a cambiar el Regulador. Para ello tenemos que quitar el "faldón" derecho de la moto. El que se ve en la foto:

 

je3k.jpg

 

Comenzamos quitando los tornillos por el orden que indico a continuación:

 

gbou.jpg

 

ux3i.jpg

 

jx96.jpg

 

Quitamos la estribera:

 

d8f0.jpg

 

6b3l.jpg

 

Quitamos los tornillos del suelo para sacar con facilidad el "faldón":

 

vhfq.jpg

 

Tiramos con cuidado del "faldón" ayudandonos con un destornillador o alguna herramienta para hacer palanca:

 

15ke.JPG

 

Ahora para sacar el regulador quitamos el siguiente tornillo (en la foto ya aparece quitado:

 

i5kx.jpg

 

Luego tiramos con cuidado del suelo para arriba para acceder al tornillo que fija el regulador al bastidor. Este tornillo lo veréis debajo del suelo. Cuesta acceder a él, pero con una llave plana podréis soltarlo.:

 

ywqe.jpg

 

En la siguiente foto se ve el tornillo que os decía arriba. Teneis que soltarlo. Utilizar una llave plana:

 

0j7z.jpg

 

Ahora soltáis el conector del regulador:

 

48qi.jpg

 

jxvy.jpg

 

Esta es el regulador:

 

nfe6.jpg

 

Este el el nuevo regulador colocado en el soporte de metal:

 

wca3.jpg

 

Ahora la prueba de fuego!!!! Montamos todo arrancamos y comprobamos el voltaje.

BIEN! Mas de 12 V!!!!. Casi 13 V! Eso Es BUENO! La batería se está cargando!

 

qjfe.jpg

A Elimc10, s3basmontoy, ferdocasu y 11 otros les gusta esto
Enlace al comentario
Compartir en otros sitios web

muchas gracias pues acabo de dejar la moto en el taller por un problema muy muy parecido a ver ke me dicen un slaudo

 

Ostras pues ya contarás que era al final!!!

 

Gracias a todos!!! En cuanto tenga alguna otra la colgaré... De momento espero que no tenga que hacerle nada más jejeje

 

El cambio de aceite y filtro de aire no hace falta que lo cuelgue no? Imagino.

 

Tengo pendiente arreglar la piña de las luces. En cuanto lo haga os comento. Creo que es otra de las cosas que suele fallar en esta moto. Me refiero al boton de cortas, largas y rafagas...

Enlace al comentario
Compartir en otros sitios web

pues llevo 2 meses con la moto y instale un xenón y la misma noche ke sali a carretera a los 5 minutos me kede aoscuras a otro dia me fui y me hice 25 km con las luces a apagadas por carretera y según pasaba los km me iva luciendo menos la hora hasta ke se agoto de nuevo la batería no creo ke el xenón rompiera algo

Enlace al comentario
Compartir en otros sitios web

pues llevo 2 meses con la moto y instale un xenón y la misma noche ke sali a carretera a los 5 minutos me kede aoscuras a otro dia me fui y me hice 25 km con las luces a apagadas por carretera y según pasaba los km me iva luciendo menos la hora hasta ke se agoto de nuevo la batería no creo ke el xenón rompiera algo

 

Pues la verdad... no tengo ni idea porque no he instalado nunca un xenon en una scooter (si en una moto grande). Pero he visto que hay gente en el foro que lo lleva puesto en la agility... Lo que es seguro es que a consecuencia de instalarlo algo le ha pasado al sistema de carga de la batería. Puede ser que el xenon tire demasiado de la batería y que el sistema de carga no de abasto? Por decir algo... apuntaría a sobrecarga en el regulador (y como consecuencia ha petao o esta chungo) o el alternador...

 

En mi caso el regulador estaba mal, pero si andaba un buen rato con la moto sin luces, cargaba un poco y podía arrancar una vez, pero no dos seguidas en un margen corto de tiempo...

 

Yo empezaría comprobando con un tester el voltaje en parado y luego con el motor arrancado sin luces. Luego sin parar el motor enciende las luces y mira cuanto baja el voltaje, si esta por debajo de 12 malo... También comprueba acelerando la moto con las luces puestas para ver si sube el voltaje y dale al botón de arranque para ver como recupera la batería (todo esto con el motor en marcha y mirando el tester en cada una de estas operaciones).

 

Lo que si que te agradecería es que cuentes cual fue la solución (creo que la tienes en taller no?)

Enlace al comentario
Compartir en otros sitios web

La instalación de xenon en la agility que come la batería, ya lo he visto en alguna agility, lo ideal sería buscar una batería con mas amperios, pero el tamaño no se si cabrá. En la movie el faro le salieron burbujas, no se le puede poner mas potencia.

 

saludos

 

 

He movido el tema a bricos, asi si quieres añadir alguno mas mejor para encontrarlo :okey

Enlace al comentario
Compartir en otros sitios web

  • 4 meses más tarde...
  • 4 meses más tarde...

Me alegro de que te sirva! :aplausos

 

A mi la verdad es que me costó encontrarlo. Y sobre todo soltarlo sin tener que desmontar media moto... Has conseguido arreglar el problema?

 

Ya he hecho alguna cosa mas a la moto, como cambio de aceite de motor, de transmisión, bujia... Cambio de luz de freno trasera... si necesesitais algunos consejos o tutoriales decirmelo ;) -sombrero

 

:beer

Enlace al comentario
Compartir en otros sitios web

  • 3 meses más tarde...
  • 3 meses más tarde...

Pues no lo entiendo yo las veo bien... El resto?

 

Por cierto! Dentro de poco (la moto tiene 15500Km) Voy a cambiar la correa y los rodillos del variador. Iba a poner una brico sobre ello, pero en octubre, alguien colgó en youtube un tutorial. para hacerlo. Una cosa!!!! yo tengo pistola neumática y compresor (comprado todo por 100€ en leroy merlin) merece la pena. es un compresor de 60€ marca nisu de 25 L de calderín y motor de 2cv... Va de lujo para chapuzas como esta, para pintar con aerógrafo o pistola... etc... Es una inversión.

 

 

UNA COSA!!!! en el video dice que sino se tiene pistola neumática, que se bloquee el cilindro con un útil... No se os ocurra bloquearlo con un tope de bujía!!!!!!! Eso vale para las motos de 2 tiempos, pero si lo hacéis en una de 4 como esta, os cargáis las válvulas!!!!!!!!!!

La unica forma si no teneis pistola neumática o de impacto eléctrica, es comprando una herramienta que frena la propia rampa del variado para que no gire.

 

ALE! un saludo artistas!

;)

Enlace al comentario
Compartir en otros sitios web

  • 3 meses más tarde...
  • 1 mes más tarde...
  • 1 año más tarde...
 Compartir




×
×
  • Crear nuevo...

Información importante

Utilizamos cookies propias y de terceros para obtener datos estadísticos de la navegación de nuestros usuarios y mejorar nuestros servicios. Si acepta o continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información aquí Términos de uso..

30882733_ad(1).png.0495b88ff181564b6a37c5476422d4a2.png

 

AdBlock detectado!

La publicidad nos ayuda a mantener los gastos  del foro...

Desactívalo para poder continuar navegando

De acuerdo! Lo he desactivado...